cancel
Showing results for 
Search instead for 
Did you mean: 
mrt1981
Contributor
213 Views
Message 11 of 21

Re: Here I am again... Constant disconnects...

Thanks @NeilO , pm sent 

0 Ratings
Reply
Moderator
Moderator
196 Views
Message 12 of 21

Re: Here I am again... Constant disconnects...

Hi @mrt1981,

Thanks for sending in the account information. 

I have arranged for an engineer to check the network as I am finding a possible network fault. This work is due to be completed by 10/10/2019 and I will follow up with you after this date.

I have also sent you a private message.

Matt

0 Ratings
Reply
mrt1981
Contributor
189 Views
Message 13 of 21

Re: Here I am again... Constant disconnects...

Thanks @Matt-S, much appreciated

0 Ratings
Reply
Moderator
Moderator
143 Views
Message 14 of 21

Re: Here I am again... Constant disconnects...

Hi @mrt1981,

Openreach have advised that they have fixed the fault which was found on the network. 

Can you test the connection over the weekend just to make sure the fault we found was the route cause of the problem?

Matt

0 Ratings
Reply
mrt1981
Contributor
127 Views
Message 15 of 21

Re: Here I am again... Constant disconnects...

Hey @Matt-S, will do. I can't say I've noticed any disconnects in the last few days but I've been out a fair bit, so I'll check the logs keep an eye out over the weekend.

0 Ratings
Reply
mrt1981
Contributor
97 Views
Message 16 of 21

Re: Here I am again... Constant disconnects...

Hi @Matt-S, so everything appeared to be fine for about a week, no disconnects and good speed, until last night around 10.30pm the connection dropped a number of times and my speed has been much slower since then (although somehow the speed test says it’s as expected?)

WAN logs below:

22:58:12, 12 Oct.,:WAN: SENSING AUTO VDSL 
22:57:38, 12 Oct.,ptm0.101:VLAN VLAN_DATA connected
22:57:38, 12 Oct.,:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]
22:57:38, 12 Oct.,:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]
22:57:37, 12 Oct.,dsl:VDSL link Up: Down Rate=16677Kbps, Up Rate=9998Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB
22:57:16, 12 Oct.,:VLAN VLAN_DATA disconnected
22:57:12, 12 Oct.,dsl:VDSL Link Down: duration was 699 seconds
22:46:10, 12 Oct.,:WAN: SENSING AUTO VDSL 
22:45:33, 12 Oct.,ptm0.101:VLAN VLAN_DATA connected
22:45:33, 12 Oct.,:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]
22:45:33, 12 Oct.,:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]
22:45:33, 12 Oct.,dsl:VDSL link Up: Down Rate=15232Kbps, Up Rate=9998Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB
22:45:10, 12 Oct.,:VLAN VLAN_DATA disconnected
22:45:08, 12 Oct.,dsl:VDSL Link Down: duration was 37 seconds
22:44:31, 12 Oct.,ptm0.101:VLAN VLAN_DATA connected
22:44:31, 12 Oct.,:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]
22:44:31, 12 Oct.,:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]
22:44:31, 12 Oct.,dsl:VDSL link Up: Down Rate=15623Kbps, Up Rate=9998Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB
22:44:10, 12 Oct.,:VLAN VLAN_DATA disconnected
22:44:06, 12 Oct.,dsl:VDSL Link Down: duration was 172 seconds
22:41:50, 12 Oct.,:WAN: SENSING AUTO VDSL 
22:41:14, 12 Oct.,ptm0.101:VLAN VLAN_DATA connected
22:41:14, 12 Oct.,:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]
22:41:14, 12 Oct.,:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]
22:41:14, 12 Oct.,dsl:VDSL link Up: Down Rate=42023Kbps, Up Rate=9998Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB
22:40:50, 12 Oct.,:VLAN VLAN_DATA disconnected
22:40:48, 12 Oct.,dsl:VDSL Link Down: duration was 21 seconds
22:40:27, 12 Oct.,ptm0.101:VLAN VLAN_DATA connected
22:40:27, 12 Oct.,:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]
22:40:27, 12 Oct.,:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]
22:40:27, 12 Oct.,dsl:VDSL link Up: Down Rate=14000Kbps, Up Rate=9998Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB
22:40:04, 12 Oct.,:VLAN VLAN_DATA disconnected
22:40:02, 12 Oct.,dsl:VDSL Link Down: duration was 29 seconds
22:39:33, 12 Oct.,ptm0.101:VLAN VLAN_DATA connected
22:39:33, 12 Oct.,:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]
22:39:33, 12 Oct.,:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]
22:39:33, 12 Oct.,dsl:VDSL link Up: Down Rate=12687Kbps, Up Rate=9998Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB
22:39:12, 12 Oct.,:VLAN VLAN_DATA disconnected
22:39:08, 12 Oct.,dsl:VDSL Link Down: duration was 694144 seconds
00:01:50, 01 Jan.,:WAN: SENSING AUTO VDSL 
00:01:12, 01 Jan.,ptm0.101:VLAN VLAN_DATA connected
00:01:11, 01 Jan.,:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]
00:01:11, 01 Jan.,:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]
00:01:11, 01 Jan.,dsl:VDSL link Up: Down Rate=45124Kbps, Up Rate=9998Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB
00:00:24, 01 Jan.,:WAN: ethernet as LAN 
08:32:03, 04 Oct.,:WAN: SENSING AUTO VDSL 
08:31:29, 04 Oct.,ptm0.101:VLAN VLAN_DATA connected
08:31:29, 04 Oct.,:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]
08:31:29, 04 Oct.,:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]
08:31:28, 04 Oct.,dsl:VDSL link Up: Down Rate=44462Kbps, Up Rate=9998Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB
08:31:07, 04 Oct.,:VLAN VLAN_DATA disconnected
08:31:03, 04 Oct.,dsl:VDSL Link Down: duration was 32840 seconds

 

0 Ratings
Reply
mrt1981
Contributor
94 Views
Message 17 of 21

Re: Here I am again... Constant disconnects...

Product name:

BT Hub 6A

Serial number:

+084316+NQ64506849

Firmware version:

SG4B1000E01E

Firmware updated:

06-Aug-2019

Board version:

1.0

Gui version:

1.105.0

DSL uptime:

0 Days, 16 Hours 7 Minutes 22 Seconds

Data rate:

10.00 Mbps / 17.43 Mbps

Maximum data rate:

14786 / 31371

Noise margin:

10.8 dB / 15.2 dB

Line attenuation:

22.2 dB

Signal attenuation:

0 dB / 22.2 dB

VPI / VCI:

0/38

Modulation:

G_993_2_ANNEX_B

Latency type:

Fast Path

Data sent / received:

282 MB Uploaded / 3391 MB Downloaded

Broadband username:

bthomehub@btbroadband.com

BT Wi-fi:

Active

2.4 GHz wireless network name:

BTHub6-9GW7

2.4 GHz wireless channel:

Smart (Channel 1)

5 GHz wireless network name:

BTHub6-9GW7

5 GHz wireless channel:

Smart (Channel 36)

Wireless security:

WPA2 (Recommended)

Wireless mode:

Mode 1

Firewall:

On

MAC address:

24:20:C7:60:C7:B7

Software variant:

-

Boot loader:

7.33.1

0 Ratings
Reply
Sage
Sage
81 Views
Message 18 of 21

Re: Here I am again... Constant disconnects...

Check for noise on your line. 17070 option 2, best with corded phone.

0 Ratings
Reply
mrt1981
Contributor
65 Views
Message 19 of 21

Re: Here I am again... Constant disconnects...

Quiet line test is silent

0 Ratings
Reply
Moderator
Moderator
44 Views
Message 20 of 21

Re: Here I am again... Constant disconnects...

Hi @mrt1981  sorry that connection has started to drop again. I'll let @Matt-S  know and he will check on it when he is back in the office.

cheers
John

0 Ratings
Reply