cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Aspiring Contributor
1,733 Views
Message 1 of 32

Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

My Hub 6's firmware was upgraded to version SG4B1000E020 on 02/04/2020. After the upgrade my speed dropped from 38+ Mbps to 26 Mbps and the line attenuation leapt from 26 dB to 45 dB. I am on a FTTC service. The previous speed and line attenuation had been steady and unchanged for the past 2 years (since I stated logging line performance). The BT help line have no idea why the line performance has suddenly changed so much after the firmware upgrade. Has anyone had the same problem? Any suggestions as to what is going on? It's deeply frustrating!

0 Ratings
Reply
31 REPLIES 31
Highlighted
Distinguished Sage
Distinguished Sage
1,719 Views
Message 2 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

is your phone working ok?

if ok then try a factory reset of hub in case firmware not fully installed  press recessed button on back and hold 20/30 secs till lights flash

remember to turn off smart setup after hub restarts

https://www.bt.com/help/broadband/what-is-smart-setup-on-the-bt-hub--how-can-i-turn-it-on-and-off-



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
Aspiring Contributor
1,693 Views
Message 3 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

Thanks for your suggestion. The phone works fine and the line is quiet when tested with the quiet line test. I have reset the hub to factory settings but it has not changed the line performance - still greatly increased line attenuation and reduced speed. The noise margins were 7.5 dB / 3.5 bB (Up / Down) before I did the factory reset; now afterwards it is 8.6 dB / 15.7 dB... I've noticed since the firmware upgrade on 2nd April '20 that the noise margins have been very unstable compared to the historical record over the last 2 years.

The only other event that I can think of that might be relevant is that in mid March '20 a section of the telephone cable 250m away, between the cabinet and the post from which the drop wire connects to my house, was replaced due to it rubbing through on a tree branch and causing loss of broadband service. After the section of wire was replaced the line attenuation was exactly the same (25.8 dB) at previously (range of 25.4 - 26.2 bB over the last 2 years). I measured it 6 times between the time the cable was replaced and the firmware upgrade on 2nd April - all measured 25.8 or 25.9 dB. During this time we had the highest download speeds I had ever measured at 47 Mbps (c.f. average over last year of 38 Mbps; std dev = 0.55 Mbps). As the line attenuation was unchanged after the section of cable was replaced I did not think that that event could be the cause of the sudden rise in line attenuation observed after the firmware upgrade 3 weeks later ... and we observed record line speeds in that 3 week window. Your further observations and ideas will be much appreciated!

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
1,684 Views
Message 4 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

Can you post the hub stats. Advanced settings then technical log information

have you tried using the test socket with a filter to see if that made any difference?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Highlighted
Aspiring Contributor
1,664 Views
Message 5 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

Thank you for your reply. No - plugging directly into the master socket's test socket made no difference. Please find the Technical Log data below:

Product name:

BT Hub 6A

Serial number:

+084317+NQ81235992

Firmware version:

SG4B1000E020

Firmware updated:

02-Apr-2020

Board version:

1.0

Gui version:

1.115.0

DSL uptime:

0 Days, 0 Hours 50 Minutes 2 Seconds

Data rate:

6.07 Mbps / 25.97 Mbps

Maximum data rate:

6090 / 43578

Noise margin:

8.6 dB / 15.7 dB

Line attenuation:

45.7 dB

Signal attenuation:

29.9 dB / 45.7 dB

VPI / VCI:

0/38

Modulation:

G_993_2_ANNEX_B

Latency type:

Fast Path

Data sent / received:

5 MB Uploaded / 28 MB Downloaded

Broadband username:

bthomehub@btbroadband.com

BT Wi-fi:

Active

2.4 GHz wireless network name:

Boris

2.4 GHz wireless channel:

Smart (Channel 6)

5 GHz wireless network name:

Boris-5

5 GHz wireless channel:

Smart (Channel 36)

Wireless security:

WPA2 (Recommended)

Wireless mode:

Mode 1

Firewall:

On

MAC address:

AC:3B:77:39:9B:13

Software variant:

-

Boot loader:

9.2.0

0 Ratings
Reply
Highlighted
Aspiring Contributor
1,597 Views
Message 6 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

I have found two other customers in this BT Community (see links below) who have posted very similar reductions in speed and huge increases in line attenuation following the upgrade to firmware SG4B1000E020... could be a coincidence but curious enough to be a little alarming. Does anyone have any info about the content of this recent SG4B1000E020 firmware upgrade or any insight into whether it is credible that a firmware upgrade could cause a significant speed reduction and reported increase in line and signal attenuation?

https://community.bt.com/t5/BT-Fibre-broadband/Line-Attenuation/m-p/2018008#M300356

https://community.bt.com/t5/forums/replypage/board-id/BTDevices/message-id/13156

0 Ratings
Reply
Highlighted
Aspiring Contributor
1,576 Views
Message 7 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

Recent news today from Octopus16, who also experienced speed drop and increased line attenuation after the SG4B1000E020 firmware upgrade, is that replacing his BT hub with a TP-Link router has returned his speed and line attenuation to pre-firmware upgrade performance (see the first link in the post above or click on https://community.bt.com/t5/BT-Fibre-broadband/Line-Attenuation/m-p/2018008#M300356).  This would appear to be strong circumstantial evidence that the firmware upgrade did throttle his speed and make his line appear to have a higher attenuation.

I would greatly appreciate it if BT staff or other experts could please explain the content of the SG4B1000E020 firmware upgrade and comment on the apparent significant consequential reduction of some customers' broadband speeds.

0 Ratings
Reply
Highlighted
Sage
1,556 Views
Message 8 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

The only ones who know the contents of the firmware upgrade are the ones who screwed it up and they won't be saying.

0 Ratings
Reply
Highlighted
Contributor
1,537 Views
Message 9 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

I mentioned this a little while ago and I also suspected there is a bug in the firmware

On the 18th of March mine was and always has been for what seems like years like this or thereabouts

Maximum data rate: 
7473 / 45854 
Noise margin: 
4.8 dB / 10.4 dB 
Line attenuation: 
21.5 dB 
Signal attenuation: 
0 dB / 21.5 dB 

 

On the 20th March there was a reboot and since then it has rebooted about every 2 to 3 days.The longest it has been up now is 5 days

5.08 Mbps / 35.73 Mbps

Maximum data rate:

5079 / 36772

Noise margin:

6.4 dB / 5.2 dB

Line attenuation:

33.4 dB

Signal attenuation:

19.3 dB / 33.4 dB

 

It is not a coincidence as one seems to think,,,  but how to solve it is another matter

0 Ratings
Reply
Highlighted
Aspiring Contributor
1,437 Views
Message 10 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

Mine updated same day 2nd April 2020 (Hub 6's firmware was upgraded to version SG4B1000E020)

I too have seen a marked difference in connection speed after the update. Quiet line test sounds like a very faint 50hz buzz. 

OpenReach engineer confirmed speed drop from 50mbps to around 15mbps after firmware upgrade and also found 3v A/C power on the phone line which stops when we disconnect router.

Swapped out Hub 6 and tested a fresh router out of the box - works fine! It would appear, somehow, the Hub6 was pushing 3v A/C back up the line !?!

 

VERY strange! Got a new Hub6 arriving tomorrow (16th April).