cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Expert
730 Views
Message 21 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

So just thoughts with no evidence or proof...

Well I have also noticed on mine that the speed never seems to vary between reboots which would be odd to say the least. Also odd is that I see I have supposedly just uploaded 4Gb+ of data since it rebooted two days ago. On-line speed testers continue to show absurd figures way above the Hubs connected speed. First up is the speedtester that comes up if you just type 'Speedtest' into Bing, second is Googles offering which looks about correct.

There is a lot of weirdness to all this and the bottom line is that we just don't understand all that is going on. There is no official guidance on what all this means and drawing our own conclusions may be off the mark... but wholly understandable in the circumstances. To measure line attenuation needs known absolutes such as voltage or power applied at one end and that which is received at the other. Does the Hub programming 'assume' certain values are being used and so calculates the results accordingly. We just don't know. In other words has the new firmware now told the Hub to use some other reference value.

For example in simple terms if 1 volt fed into the line was received as 0.5 volts at the other end then the attenuation in voltage would be 6db. If BT were changing the transmitted levels to say 0.8 volts then the received voltage would be 0.4 volts (still 6db down because the attenuation of the line hasn't changed) but how would the Hub know the reference value had altered. It may now calculate an incorrect value of 8db because it thinks the reference value transmitted is still 1 volt.

Could BT be managing lines by reducing levels to minimise crosstalk and interference while still supposedly achieving the correct final speeds... although as many report their speeds have fallen.

So its all guesswork and we have no real clues or info as to what is going on at this stage.

Highlighted
Aspiring Expert
729 Views
Message 22 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

Forgot to add the speed results:

 

Annotation 2020-04-17 135946.pngAnnotation 2020-04-17 140445.png

0 Ratings
Reply
Highlighted
Aspiring Contributor
705 Views
Message 23 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

Thanks, Mooly - I think your hypothesis that the weirdness that we're seeing is related to the changes to the firmware that may have been made for whatever reason is likely to be true. It may also be that sensible planning for the volume of traffic across the networks during these strange times with so many people working from home may be a factor in changes that have been made - but that we are unaware of these changes and the impact it may have we customers.

As a BT customer I am disappointing that BT have not been more open about any such changes. I am sure we would all support them if they were making firmware changes that, whilst they are disadvantageous to us in the short term during the coronavirus pandemic, ensure that the network can cope and that all customers have a workable internet connection. We would expect these changes to be reversed when the emergency is over. If this is what is going on then  good communication with customers is essential in order to avoid misunderstandings and conspiracy theories that will inevitably arise if reductions in the performance of BT's internet services go unexplained. This can only lead to damage to BT's reputation - so easily avoided by better communication.

I'm new to this BT Community forum so I am unaware whether BT staff monitor these discussions - surely they do as it is free Voice of the Customer research... Could I request that BT please respond to this thread? Any explanation will be gratefully received!

Tags (2)
0 Ratings
Reply
Highlighted
Newbie
466 Views
Message 24 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

Similar problems here.

On 23 March (attenuation readings had been between 23 & 24 since Smart Hub first installed September 2016)-

Data rate: 6.67 Mbps / 49.61 Mbps.
Maximum data rate: 6675 / 51019.
Noise margin: 6.1 dB / 3.3 dB.
Line attenuation: 23.3 dB.
Signal attenuation: 0 dB / 23.3 dB.

Firmware updated on 30 March & drastic change to attenuation noticed on 31 March when first checked because performance appeared to have dropped:

Data rate: 6.64 Mbps / 45.77 Mbps.
Maximum data rate: 6593 / 51008.
Noise margin: 5.2 dB / 5.4 dB.
Line attenuation: 35.7 dB.
Signal attenuation: 24.1 dB / 35.7 dB.

Today, 9th June (performance has been continuously decreasing since Firmware update)-

Data rate: 6.71 Mbps / 41.54 Mbps.
Maximum data rate: 6713 / 43264.
Noise margin: 6 dB / 6.5 dB.
Line attenuation: 36.1 dB.
Signal attenuation: 24.4 dB / 36.1 dB.

Basic speed tests over ethernet are now maxing out at about 36Mbps. For the last 4 years, I had been averaging about 43Mbps, and often over 45Mbps. BT Support's response: Your guaranteed minimum speed is 19Mbps, so you are within allowed limits.  Really unhelpful.  😞

I know this is not as drastic a performance hit as some of you have reported, but still a significant drop of about 20% so far, and still deteriorating.

One other thing I noticed with the Update.  I have had BT Wi-Fi (FON) deactivated on my Hub since 2017.  This update is now showing its status as active in the Hubs web management interface.  BT can't explain why and have tried re-enabling and disabling etc. They requested I wait 30 days for change, but nothing happened - still reported as Active.  All they can says is that it is not showing active at their end.

0 Ratings
Reply
Highlighted
Newbie
416 Views
Message 25 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

To add to my last post above -

Today, 15 June 2020, things are getting much worse for me. Speed tests now maxing out at about 30Mbps, down from normal 43Mbps......

Data rate: 6.78 Mbps / 35.00 Mbps
Maximum data rate: 6779 / 41636
Noise margin: 5.8 dB / 8.3 dB
Line attenuation: 36.2 dB
Signal attenuation: 24.5 dB / 36.2 dB

Something has gone seriously wrong with this last update !

0 Ratings
Reply
Highlighted
Aspiring Contributor
410 Views
Message 26 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

I'm on SG4B1000E020, now getting 20Mbps on speedtests, that's a max of 2-2.5Mb/s i had 6-8 last week, prior to this i had a lot of disconnects one after the other, i left it as it sorted itself, but the speed has not.

0 Ratings
Reply
Highlighted
Aspiring Contributor
385 Views
Message 27 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

Yep I concur, I was getting 74.2mb now im Maxing out at 71.5mb.. Not that I am complaining but its annoying as it was ticking along nicely till this update..

 

I think its a way of getting the old branded routers out of circulation.

0 Ratings
Reply
Highlighted
Beginner
307 Views
Message 28 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

Hmm, I wonder if this is more widespread. My Smart Hub 2 is stuck 73Mbps, following a a new learning cycle after a line fault, but prior to that it was always at 80Mbps any time i checked it.

0 Ratings
Reply
Highlighted
Expert
301 Views
Message 29 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

I have just done a little test over a week or two.

I had already posted the fact that after the firmware update on the HH6A my line att' jumped from its old 19.5 to 49! and the speed dropped by 5Mb down to 38.5Mb

I put in my TP-Link VR 900 v2 and the line att' showed 19.5 again but still the lower speed, I left it in for a while (week)

I put the HH6A back and the line att' was 49, it has now dropped to 45 and the speed up to 40.

It may be that there are a couple of things going on. One that is easy to miss is the new, to me, of 'essential' BB with a max of 40Mb.

 

 

0 Ratings
Reply
Highlighted
Aspiring Contributor
242 Views
Message 30 of 32

Re: Higher line attenuation & lower speed after BT Hub 6 Firmware upgrade to SG4B1000E020 on

Possible issues too with firmware SG4B1000E020. BT are sending their "new router", so hopefully a Smart Hub 2 with different firmware to test.

If not, i'll invest in a suitable third party router to try.
0 Ratings
Reply