cancel
Showing results for 
Search instead for 
Did you mean: 
Kern
Aspiring Contributor
3,165 Views
Message 1 of 7

Home Hub 3. Constant connectivity loss. Event log full of BLOCKED reports.

Trying to get any kind of service out of my BT Infinity provision nowadays is like trying to arrange a tsunami in a desert.

 

Time after time after time after time, the Internet is working normally but then a page refuses to refresh and attempts to open another website result only in 'page not found' even though the Internet-connection  icon is glowing steadily in the tray, and when I ask Windows to check on things, it reports that no problems have been found and the connection is working normally.

 

Except, of course, it isn't.  I am not a technical expert and therefore haven't much of a clue where to start with this. My Vista OS runs with Panda Cloud AV and Malwarebytes PRO and Windows Firewall, all three of which have always played nicely. Prior to switching to BT Infinity, I had 'ordinary' BT broadband via a Netgear wireless router. The service was trouble-free.

 

This morning, I decided to delve into BT Home Hub Manager to re-set to factory default. That in itself took some doing because clicking on the  Firefox bookmark got me nowhere at all: I had to sit here and wait for 10 minutes before the Hub page suddenly appeared as if out of nowhere.

 

I found in the event logs a seemingly unending chain of firewall related reports. Rather than read 'em all, I just hit re-set and whoa-hey, after a 5 or 6 minute wait, everything was fine and dandy again. . .

 

Until, 20 minutes later, it wasn't. Despite the re-set, Internet connectivity was shot to pieces. I'm on Amazon UK and click to open a new page in a new tab: Page Not Found. On the BBC News website, click on a link to open in a new tab: Page Not Found. Reload any of those exisdting, open pages and the reload circle just spins and spins until. . . Page Not Found.

 

Unfortunately, I can't make head nor tail of the log reports in the Firewall section, but typically they read:

 

IN: BLOCK [16] Remote administration

BLOCKED  1 more packet [because of Remote Administration]

IN: BLOCK [9] Packet invalid in connection

BLOCKED  4 more packets (because of Packet invalid in connection)

IN: BLOCK [9] Packet invalid in connection

BLOCKED  20 more packets (because of Packet invalid in connection)

BLOCKED 40 more packets (becuase of Packet invalid in connection)

 

 

And so it goes on. . . and on. It's not even clear to me if the Home Hub is doing the blocking anyway, but if it is, then I can't begin to figure out why websites like Amazon UK, BBC News, Speedtest and even Google Maps should be BLOCKED.

 

Help appreciated. . . always assuming, this post actually gets through -- I've no idea if this page has gone down or not, because though it's on-screen, that no longer means anything at all.

 

 

0 Ratings
6 REPLIES 6
Distinguished Guru
3,162 Views
Message 2 of 7

Re: Home Hub 3. Constant connectivity loss. Event log full of BLOCKED reports.

The Homehub sometimes needs a number of factory resets to make it work.

Have you flushed the DNS cache on your laptop?
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Kern
Aspiring Contributor
3,159 Views
Message 3 of 7

Re: Home Hub 3. Constant connectivity loss. Event log full of BLOCKED reports.

Hi Ray: nope, I'm not actually sure what / where the DNS cache is?? Incidentally, I'm on a Dell desktop PC. Also. . .

 

I've just attempted to run a Speedtest check but the connection has timed out every time and no results have been forthcoming. I've also tried to get back into my HH3router but all I'm getting is:

 

The server at bthomehub.home is taking too long to respond. The connection has timed out.

 

'S amazing, I'm able to even reply to you. . .

0 Ratings
Distinguished Guru
3,155 Views
Message 4 of 7

Re: Home Hub 3. Constant connectivity loss. Event log full of BLOCKED reports.

There are several DNS caches unfortunately. The Windows one can be manipulated from the Command Prompt. Just open a DOS box and enter ipconfig /flushdns

 

For Firefox there's an addon https://addons.mozilla.org/en-us/firefox/addon/dns-cache/

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Kern
Aspiring Contributor
3,136 Views
Message 5 of 7

Re: Home Hub 3. Constant connectivity loss. Event log full of BLOCKED reports.

Got it. Thanks, Ray. I've flushed the DNS cache and will now have a go at Firefox's.

 

I've also re-set the router four times in succession.

 

The outcome, as at the time of writing this reply, is no change. I have a Speedtest test running in another tab and it sta\rted all of three minutes ago and stalled midway through, the speed having dropped from 19M to nothing, but at the moment the arrow has swung back up the dial andso it looks like the download test may possibly complete. Ah. It has. Result is:

 

2.05 Mbps down / 8.67 Mbps Up.

 

Shomething wrong, shomewheres. I just wish I knew what it was as the situation here is massively frustrating.

 

PS: Have just attempted to run Speedtest again. This time, it's a 37ms ping to the nearest / best server and a 9.45Mbps download speed. However, there's no upload speed because connection to Speedtest has been lost. . .

 

Perhaps I should just forget about the Internet and go buy a pigeon.

0 Ratings
Highlighted
Distinguished Guru
3,130 Views
Message 6 of 7

Re: Home Hub 3. Constant connectivity loss. Event log full of BLOCKED reports.

Ok, you'll like this.

What you need to do is connect the PC to the modem and set up a PPPOE connection using username bthomehub@btbroadband.com and password bt.

That will test without using the homehub to see if the homehub is the problem 😉
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Kern
Aspiring Contributor
3,113 Views
Message 7 of 7

Re: Home Hub 3. Constant connectivity loss. Event log full of BLOCKED reports.

Thanks, Ray. Just managed to get back on here, there's been virtually no connectivity at all. One odd thing has been that the Home Hub Manager has opened OK. But it is no longer in agreement with the computer about whether or not connectivity exists. For example:

 

1) Click on disconnect in HH Manager, and it reports that the task has been achieved and the button changes to 'connect'.

 

But no disconnection has occurred. The Internet icon is still in the tray in its 'connected' state. And it's possible to go on the Net and briefly open up a website that isn't in the FF cache.   But then everything fails again. Alternatively:

 

2) Click 'disconnect' in the tray control and the icon changes shows a bid red x. But the HH Manager doesn't agree. It continues to report that the computer is connected to the Internet.

 

I'm baffled and wearied. I'll have to relocate the Infinity set-up from downstairs to where this computer is; I'm assuming, I leave the modem in place (the new white flat thing the engineer brought when he installed Infinity)and just disconnect the black HH3 and brin g it upstairs and plug it into the PC?

 

Thanks for your help, much appreciated.

0 Ratings