cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
northshields
Contributor
438 Views
Message 1 of 4

Home Hub 5 Disconnecting

For various reasons which are not relevant, I have started re-using a Home Hub 5. Initially it disconnected after 14 days, which is typical and I understand that. However, recently it has started disconnecting and re-connecting every day at about 2am. At about the relevant time, the Event Log looks like this. Does it mean anything to anybody?

01:48:40, 14 Dec.(78439.110000) CHAP authentication successful
01:48:40, 14 Dec.(78439.040000) CHAP Receive Challenge
01:48:40, 14 Dec.(78439.040000) Starting CHAP authentication with peer
01:48:40, 14 Dec.(78439.040000) PPP LCP Receive Configuration ACK
01:48:40, 14 Dec.(78439.030000) PPP LCP Send Configuration Request
01:48:40, 14 Dec.(78439.030000) PPP LCP Receive Configuration Reject
01:48:40, 14 Dec.(78439.030000) PPP LCP Send Configuration ACK
01:48:40, 14 Dec.(78439.030000) PPP LCP Receive Configuration Request
01:48:40, 14 Dec.(78439.030000) PPP LCP Send Configuration Request
01:47:55, 14 Dec.(78394.530000) CWMP: session closed due to error: Could not resolve host
01:47:53, 14 Dec.(78392.210000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
01:47:53, 14 Dec.(78392.210000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
01:47:50, 14 Dec.(78389.030000) PTM over DSL is up
01:47:21, 14 Dec.(78360.510000) CWMP: session closed due to error: Could not resolve host
01:47:21, 14 Dec.(78360.490000) CWMP: Server URL: https://pbthdm.bt.mo; Connecting as user: ACS username
01:47:21, 14 Dec.(78360.480000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
01:47:21, 14 Dec.(78359.860000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
01:47:19, 14 Dec.(78358.280000) PTM over DSL is down after 1304 minutes uptime
01:47:19, 14 Dec.(78358.260000) PPPoE is down after 1303 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
01:47:15, 14 Dec.(78354.420000) PPP LCP Send Termination Request [User request]
0 Ratings
Reply
3 REPLIES 3
Distinguished Sage
Distinguished Sage
413 Views
Message 2 of 4

Re: Home Hub 5 Disconnecting

Is there any noise on phone line. Try quiet line test dial 17070 option 2 should be silent and best with corded phone 

is there anything which comes on or off in your home that could be causing interference. At this time of year that could be something simple like Christmas tree lights or decorations

have you tried using test socket with a filter



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
413 Views
Message 3 of 4

Re: Home Hub 5 Disconnecting

Try a factory reset of the home hub.

http://bt.custhelp.com/app/answers/detail/a_id/11386/%7E/how-do-i-reset-my-bt-hub-to-its-factory-set...

Then turn off smart setup.

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/switching-smart-setup-on-and-off-on-the-bt-ho...

 

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcements.

0 Ratings
Reply
northshields
Contributor
378 Views
Message 4 of 4

Re: Home Hub 5 Disconnecting

Thank you both for your help. However, the quiet line test is completely quiet, I have already switched off smart set up and there are no fresh appliances switching on or off at 2.00 in the morning. In addition, during the day, I am getting very good download and upload speeds - very close to the maximum possible.

As it happened at about the same time on each of two nights, I did wonder if Openreach/BT might be doing some work at the exchange. As it happens, it didn't occur last night so may be it was something of a one-off. Anyway I will keep an eye on it for the moment.

0 Ratings
Reply