cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Indiejones80
Aspiring Contributor
3,529 Views
Message 1 of 41

Hub going from Blue to orange - Engineer been out

My dads smart-hub 6 on BT Infinity started to go from blue to orange with no real pattern the hub has been fine for a year and it’s only in December this started.

After reporting they did line tests and said that there was a network fault which indicated in the house. Before we got an engineer we decided to:

Swap out the filters to new, replace the cable from the master socket (Open-reach NTE5) we even decided to buy a new replacement hub from ebay. We disconnected the phone in case that was causing the issue.


Open reach silent call test comes back fine and clear.

Still was going to orange randomly.

We had an engineer out yesterday, he checked everything and he thought that there could be interference from a secondary socket. He changed the master socket (still a NTE5) but now it doesn’t need a filter the cable to router now comes out the side. The phone that was on the secondary is now connected to the hub.

Still is going orange.

Rang again today and I was told we need to wait 5 days for the new socket to settle?!? Sounds like a fob off.

We have tried 3 smart hub 6’s (I brought my one round to his) swapped everything out, new master installed. BT still don’t think the error is on there side?!
BT said they can see the constant drop off from the router and only once on the phone line.

Sorry I don’t have a log I can copy, as I’m away from the hub.. When i looked on the WAN log it was dropping connection and reconnecting after a few seconds.

any advice?
0 Ratings
Reply
40 REPLIES 40
DavidM
Moderator
Moderator
3,502 Views
Message 2 of 41

Re: Hub going from Blue to orange - Engineer been out

Hi @Indiejones80 and welcome.

 

You've mentioned a secondary socket. Is that an extension? Is it connected?

 

Cheers

 

David

0 Ratings
Reply
Indiejones80
Aspiring Contributor
3,479 Views
Message 3 of 41

Re: Hub going from Blue to orange - Engineer been out

I will have to check, there is nothing on that secondary line anymore I don’t know if the engineer disconnected it though
0 Ratings
Reply
FocusTech
Beginner
3,478 Views
Message 4 of 41

Re: Hub going from Blue to orange - Engineer been out

Ok i have seen this before on several occasions...

 

Cheap nasty Christmas Tree lights or other lit decorations.

Baby monitors.

A faulty cordless phone base.

Anything added to the property at the point it started happening that is electrical?

 

I have even had microwaves killing wifi connections!

 

Also, unplug everything bar the router in the master socket and see what happens.

Also replace microfilters.

0 Ratings
Reply
Indiejones80
Aspiring Contributor
3,477 Views
Message 5 of 41

Re: Hub going from Blue to orange - Engineer been out

Also yes it was an extension spurred off the master
0 Ratings
Reply
Indiejones80
Aspiring Contributor
3,455 Views
Message 6 of 41

Re: Hub going from Blue to orange - Engineer been out

We did think it could be the Xmas lights they are gone now though and it’s still happening.. we had two filters both replaced but now we dont have any the cordless phone base got plugged into the hub yesterday and like I said in my original post the master socket the hub is directly wired in now with no need for a filter by the engineer
0 Ratings
Reply
Indiejones80
Aspiring Contributor
3,391 Views
Message 7 of 41

Re: Hub going from Blue to orange - Engineer been out

So slight update the box is going from blue to orange far more now. Also my dad called to say that he had checked the secondary socket and the engineer disconnected it from the master
0 Ratings
Reply
FocusTech
Beginner
3,383 Views
Message 8 of 41

Re: Hub going from Blue to orange - Engineer been out

If you have a phone handy is the line noisy and crackly when you make a call?
0 Ratings
Reply
Indiejones80
Aspiring Contributor
3,365 Views
Message 9 of 41

Re: Hub going from Blue to orange - Engineer been out

No there is no noise it’s very clear, plus the quiet test was fine
0 Ratings
Reply
Indiejones80
Aspiring Contributor
3,308 Views
Message 10 of 41

Re: Hub going from Blue to orange - Engineer been out

Here is a copy of a section of the log:

10:19:37, 06 Jan.
:WAN: SENSING AUTO VDSL
10:19:06, 06 Jan.
ptm0.101:VLAN VLAN_DATA connected
10:19:06, 06 Jan.
:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]
10:19:06, 06 Jan.
:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]
10:19:06, 06 Jan.
dsl:VDSL link Up: Down Rate=75257Kbps, Up Rate=19999Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB
10:18:48, 06 Jan.
:VLAN VLAN_DATA disconnected
10:18:43, 06 Jan.
dsl:VDSL Link Down: duration was 572 seconds
10:09:44, 06 Jan.
:WAN: SENSING AUTO VDSL
10:09:12, 06 Jan.
ptm0.101:VLAN VLAN_DATA connected
10:09:11, 06 Jan.
:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]
10:09:11, 06 Jan.
:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]
10:09:11, 06 Jan.
dsl:VDSL link Up: Down Rate=75103Kbps, Up Rate=26944Kbps, SNR Margin Down=15.30dB, SNR Margin Up=6.00dB
10:08:54, 06 Jan.
:VLAN VLAN_DATA disconnected
10:08:50, 06 Jan.
dsl:VDSL Link Down: duration was 36 seconds
10:08:14, 06 Jan.
ptm0.101:VLAN VLAN_DATA connected
10:08:14, 06 Jan.
:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]
10:08:14, 06 Jan.
:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]
10:08:14, 06 Jan.
dsl:VDSL link Up: Down Rate=75535Kbps, Up Rate=19999Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB
10:08:02, 06 Jan.
:VLAN VLAN_DATA disconnected
10:07:56, 06 Jan.
dsl:VDSL Link Down: duration was 99 seconds
10:06:49, 06 Jan.
:WAN: SENSING AUTO VDSL
10:06:17, 06 Jan.
ptm0.101:VLAN VLAN_DATA connected
10:06:17, 06 Jan.
:connection ATM_TV disconnected.[ERROR_USER_DISCONNECT]
10:06:17, 06 Jan.
:connection ATM_DATA disconnected.[ERROR_USER_DISCONNECT]
10:06:17, 06 Jan.
dsl:VDSL link Up: Down Rate=75535Kbps, Up Rate=19999Kbps, SNR Margin Down=0.00dB, SNR Margin Up=6.00dB
0 Ratings
Reply