cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Inchviewer
Beginner
447 Views
Message 1 of 12

Hybrid Connect Problem EE Logo White Light and No Internet

Good evening everyone.  We just moved home and arrange for transfer of BT Broadband and Landline to our new premises. We upgraded to Halo 3+ to get Hybrid Connect at the new location and the landline and Broadband were set for installation on 3 Dec and all the kit was sent.  We got a text saying connection was being put back to 10 Dec and the 4G system was set up to get Internet in the meantime. Set up of the kit went well initially and the EE modem paired with the Router (flashing circle on Router as no Broadband) and we got a blue EE light and white signal bars.  Then last night the Internet dropped: the EE light went white (There's not guide for a white light in the guide: you can have white lights on the signal but not the logo.  Restarting both devices sometimes restores the service but only for a few minutes.  Checking the 4G settings on the Router shows they are paired and 4G is working but the 4G IP is 0.0.0.0.  Has anyone else had this problem and have they a solution.  NB to be clear 4G Router has an EE symbol instead of BT.

 

Cheers

 

Declan

11 REPLIES 11
Kmcc
Beginner
399 Views
Message 2 of 12

Re: Hybrid Connect Problem EE Logo White Light and No Internet

Hi, I am having the exact same issue. Hybrid connect has been down since yesterday. White light on the hybrid connect and purple flashing light on BT hub (my services have not been activated yet).  I called BT yesterday at 4pm and they advised there is an EE 4g outage in some areas. I was advised it would be resolved yesterday. However, this morning the issue is still ongoing. I called BT again as I cannot work from home due to this issue. I was advised the issue should have been resolved yesterday. However, the issue is still ongoing and  BT could not provide a resolution time. Thanks. 

Tomhgprice
Beginner
378 Views
Message 3 of 12

Re: Hybrid Connect Problem EE Logo White Light and No Internet

Ive been having the same issue since yesterday also. I spoke to them last night and this morning, last night they told me it was EE related, this morning i was told it was a firmware problem they are now working on whatever that means. They couldnt give me a timeline for getting it back up and running

0 Ratings
Reply
348 Views
Message 4 of 12

Re: Hybrid Connect Problem EE Logo White Light and No Internet

Having the same issue too! 

Its weird as i work from home with BT business on an EE 4g assure connection (the previous version of hybrid connect) that works perfect right now! So it must be some kind of firmware issue or something...

Thanks for posting on here, i thought i was the only one having this issue!

0 Ratings
Reply
dr_ic2
Beginner
278 Views
Message 5 of 12

Re: Hybrid Connect Problem EE Logo White Light and No Internet

Hi

new BT customer here, scheduled two get FTTP on Monday so set the Hybrid Connect up about a week ago and have the same issues as everyone else, rebooting both gives me about 30 mins of connectivity before it all drops ago.

4G IP is 0.0.0.0 and my Hybrid FW is v0.08.05.202011050730-BT. That looks like a May release this year to me so not sure it can be firmware on the Hybrid Connect

In the smart hub tech log, i am seeing lots of these errors (I think someone else on another threat also reported it) 

WHW INFO A disc 4G-Modem(D4:86:60:48:7D:E3) leave WHW infrastructure
Unable to connect to Resilience APN
 
Anyone else seeing these errors as well?
 
regards
0 Ratings
Reply
VeteranISPUser
Recognised Expert
262 Views
Message 6 of 12

Re: Hybrid Connect Problem EE Logo White Light and No Internet

Hi @dr_ic2   My Hybrid Connect firmware is v0.14.01.202107230100-BT.

0 Ratings
Reply
amark1971
Beginner
259 Views
Message 7 of 12

Re: Hybrid Connect Problem EE Logo White Light and No Internet

I have spoken to BT and they have sent me some as I was having the same issue.

 

 

 

Neilendu

 

 at 21:05, Dec 8:

 

It is a 4G HBB Antenna, will connect to your 4G Device (Hybrid Connect

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0 Ratings
Reply
dr_ic2
Beginner
242 Views
Message 8 of 12

Re: Hybrid Connect Problem EE Logo White Light and No Internet

Hi @amark1971 What did BT send you?

regards

0 Ratings
Reply
amark1971
Beginner
234 Views
Message 9 of 12

Re: Hybrid Connect Problem EE Logo White Light and No Internet

Just placed the order so should be here in a few days, but as above two antennas 4G HBB. Fingers crossed it will sort the issue
0 Ratings
Reply
dr_ic2
Beginner
230 Views
Message 10 of 12

Re: Hybrid Connect Problem EE Logo White Light and No Internet

Maybe a nubie question but how do you place the order?

0 Ratings
Reply