cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
409 Views
Message 1 of 4

Hybrid connect set up

My broadband went down today and I realised I hadn’t set up the hybrid connect device required to give me cover. I attempted to start it up following the instructions and it now has a solid white ring light and two blue signal bars, but I’m taking it that it’s not properly connected as I still can’t access my Wi-Fi.  Can anyone confirm or give me additional advice or should I just wait for the engineer visit tomorrow ?? 

0 Ratings
Reply
3 REPLIES 3
371 Views
Message 2 of 4

Re: Hybrid connect set up

Hi @Jackyp1, welcome to the forum, and thanks for posting.

I'm sorry that the Hybrid connect device hasn't kicked in as you've no broadband connection. Hopefully, the engineer has fixed your broadband connection today. If not and you're still unable to use the Hybrid connect please call in and the Hybrid Connect team will be happy to help you.

Cheers

John

0 Ratings
Reply
358 Views
Message 3 of 4

Re: Hybrid connect set up

Thanks John. Unfortunately the engineer was not able to fix the cabling issue and he confirmed that I would have needed to activate the HybridConnect while I had active broadband for it to help me now. If you know differently, please tell me!

0 Ratings
Reply
344 Views
Message 4 of 4

Re: Hybrid connect set up

Hi @Jackyp1 

I’m going to guess that it is because the SH2, with the HC configured in advance, has to fail over to the HC when your broadband drops. It won’t fail over retrospectively. This fail over takes a good two minutes.

0 Ratings
Reply