cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Ttebroc
Beginner
513 Views
Message 1 of 9

I can connect to BT fon but not the fibre hub.

I can connect to BT fon but not the fibre hub.  I have switched it off and on, done a factory reset, switched off the smart set up. Spoke to it nicely, threatened it.  One laptop will connect. As will the other laptop through the WiFi extender.  Our android phones will only connect through BT fon.  This is our third smart hub and I pay £60 a month for the service.  We have a mini hub but living in Mid Wales the 4g signal is not great.  We have gone through the IP failure and now have the 'connected but no Internet service' 

Have two faults logged and still open. 

Anyone know how, what, where to do? 

0 Ratings
Reply
8 REPLIES 8
imjolly
Distinguished Sage
Distinguished Sage
497 Views
Message 2 of 9

Re: I can connect to BT fon but not the fibre hub.

if you have had 3 smart hubs and had problems then I think it highly unlikely this is a faulty hub problem maybe more to do with the wireless devices

which hub version do you have?

can your wireless devices 'see' the SSID of your hub?

have you deleted previous SSID from previous hubs?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Ttebroc
Beginner
467 Views
Message 3 of 9

Re: I can connect to BT fon but not the fibre hub.

I have a fibre smart hub. 

Up until now I have done factory reboots weekly so I believe nothing on the hub.  Bit beyond me.  I have four items that will not connect.  2 android phones one brand new and two laptops both running Windows 10 but both more than 3 years old. 

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
463 Views
Message 4 of 9

Re: I can connect to BT fon but not the fibre hub.

0 Ratings
Reply
Ttebroc
Beginner
443 Views
Message 5 of 9

Re: I can connect to BT fon but not the fibre hub.

Yes done that and in the past spilt channels.  Tried different wave set up. All this while being guided by BT as I have no idea what I am doing.  On laptops I have reloaded net adapter up dated drivers and re installed them.

Just a lot of it way beyond me! 

0 Ratings
Reply
Carlusha
Recognised Expert
437 Views
Message 6 of 9

Re: I can connect to BT fon but not the fibre hub.

@Ttebroc You mentioned in your opening post that one laptop connects - I take to mean to the hub.

That suggests the problem is the devices. Try threatening those devices instead! No, seriously, why not try a complete reset of one of the 'phones, something to cause it to forget previous connections/networks and start again.

Does that solve the problem?

0 Ratings
Reply
Ttebroc
Beginner
425 Views
Message 7 of 9

Re: I can connect to BT fon but not the fibre hub.

Yes on two of the phones both resets but not on work equipment as we don't have permission.  The BT guy today did say it was possible that it is caused by the VPN on the two work laptops blocking everything else but again neither of us are allowed to remove that. 

Thank you 

0 Ratings
Reply
gg30340
Distinguished Sage
Distinguished Sage
411 Views
Message 8 of 9

Re: I can connect to BT fon but not the fibre hub.

Using a VPN should not stop you connecting to the hubs wireless signal especially if it allows you to connect to a public hotspot such as the BTWifi signal.

Do all your devices "see" the hubs SSid (name)?

If your device connects to the SSid does the device then allow the wireless password, note not the admin password, that is on the hubs label to be entered?

If it does what happens then?

0 Ratings
Reply
Ttebroc
Beginner
373 Views
Message 9 of 9

Re: I can connect to BT fon but not the fibre hub.

Yes it can see the SSID it then trys and connect. Then either of two messages.  Connected. No Internet or IP configuration failure.

I have pressed forget and re entered the wireless password key. 

I have run the troubleshooting and it reports IP configuration failed which it can't fix.  I have moved the IP to static but no help. Now back to automatic. 

Thank you 

0 Ratings
Reply