cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
punchybda
Beginner
397 Views
Message 1 of 4

Infinity, line noise, disconnections: incorrect install?

Go to solution

Hi,

 

I've had ongoing issues with disconnections on Infinity (and prior to that, copper broadband) - we were getting dozens of disconnections a day - and I think I've found the root cause: intermittent extreme line noise, caused by badly oxidised wiring in the XNTE.

 

I investigated the entire circuit from faceplate to openreach side of circuit and found the problem to be a very worn connection inside our XNTE (our house is a new build from 2010, so of course we have the infamous XNTE box on the outside wall) - the wires literally fell out of the plug when I touched them.

 

I've rewired, the line noise has gone and my homehub5 VDSL uptime is nearly two days (its not been this stable since May!) and now I have two questions.

 

1) Due to the extreme disconnection/error rate, DLM has dropped our data rate to 5.8Mbps download with noise margin of 27/33. How long will it take to re-train? Could/should I request a manual reset? We should be 40Mbps (and indeed, the service ran at this speed for a short while after initial install).

 

2) My main question: I've read that the XNTE is phased out, and new vDSL installs require the XNTE wiring to be gel-crimped (the XNTE becoming just a simple junction) and a new NTE5 + SSFP (service specific face-plate, I guess this is the one with the filter built into it?) installed as the master socket inside the house. Should this have been done when we switched over to Infinity? Would dearly love some moderator input into this second question. If it turns out we still don't have the correct wiring for Infinity this needs to be addressed.

 

Thanks in advance for any advice and help.

0 Ratings
3 REPLIES 3
Moderator
Moderator
337 Views
Message 2 of 4

Re: Infinity, line noise, disconnections: incorrect install?

Go to solution

Hi punchybda,

 

Welcome to the forum and thanks for posting about the problems with your line and BT Infinity.

 

It can take several weeks for DLM to increase the profile again as long as the connection is stable and the noise is gone but if you send in your details we should be able to organise an engineer to visit you and make sure the Infinity set up is up to standard and while he is there he can also organise for the profile to be reset.

 

Please use the 'contact the mods' link in my forum profile to send in your details and we'll be happy to help you with this. You can find the link by clicking on my username.

Thanks

Neil

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
punchybda
Beginner
326 Views
Message 3 of 4

Re: Infinity, line noise, disconnections: incorrect install?

Go to solution

Thanks for the reponse: we've actually had an OR engineer visit today. This was organised via tweeting @BTCare before I did the re-wiring in the XNTE. @BTCare advised to go ahead with it even though the line had stablised and DLM had started to recover sync speed (margin down to 19dB, down rate to 35Mbps).

 

This was a "boost escalation" visit resulting in a new NTE5/SSFP master socket, he also gel-crimped the cables in the XNTE and reset the DSLAM for me.

 

I'm confident that we're in good shape now. The issue was clearly in the XNTE: my re-wiring work elimintated the REIN problems we were having and DLM responded by increasing our sync speed / reducing our noise margin. Eliminating the XNTE from the circuit (and installing the NTE5/SSFP) is a bonus (long-term, I'm sure we'd have had oxidation/wear problems in the XNTE again).

 

If there are any further issues I won't hesitate to let you know. Smiley Wink

0 Ratings
Moderator
Moderator
318 Views
Message 4 of 4

Re: Infinity, line noise, disconnections: incorrect install?

Go to solution

Hi punchybda,

 

Thanks for posting back. That's great I'm glad it seems to be sorted now, you know where we are if you need any further help.

 

Cheers

 

Neil

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings