cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Craigyrfc
Beginner
668 Views
Message 1 of 8

Just moved to BT, high ping and packet loss

Hi, I just moved to BT and last night while gaming by ping time was through the roof with packet loss up at 25%. I had this issue previously with Plusnet and it seems to happen at random times in the evening. I am using ethernet and no one else in the house using bandwidth. I carried out a speed test during the issue and was getting around 3mbps down from around 19mbps. Any idea what the issue could be?

Edit to add, I'm on Alloa exchange.

0 Ratings
Reply
7 REPLIES 7
pippincp
Sage
638 Views
Message 2 of 8

Re: Just moved to BT, high ping and packet loss

Can you post the hub connection stats available from Advanced settings/technical log/information.

Conduct a quiet line test on 17070 option 2, best with corded phone, may get a dull hum with cordless.

Post a tracert to bbc.co.uk, better still download pingplotter and post the result of that to the server of your choice.

0 Ratings
Reply
Craigyrfc
Beginner
615 Views
Message 3 of 8

Re: Just moved to BT, high ping and packet loss

Screenshot_20210428-175746.png

This is my hub connection stats. I will post a tracert later when it is faulting. Carried out a speed test just now and it is ok. Strange how it only seems to affect me later in the evening.

0 Ratings
Reply
pippincp
Sage
612 Views
Message 4 of 8

Re: Just moved to BT, high ping and packet loss

The stats look OK. The slowdown in the evening is not really strange as it could be congestion at the exchange.

A sppedtest from HERE when OK and another when not would help.

0 Ratings
Reply
Craigyrfc
Beginner
607 Views
Message 5 of 8

Re: Just moved to BT, high ping and packet loss

Yeah I understand a bit of slow down, going from 40ms ping in game up to 250+ and 25% packet loss seems excessive for congestion. Here's my speed test just now which is about normal, slightly lowish.

Screenshot_20210428-181824.png

0 Ratings
Reply
Craigyrfc
Beginner
566 Views
Message 6 of 8

Re: Just moved to BT, high ping and packet loss

Just to update, at around 7pm i noticed a video i was watching on Youtube was buffering. Speed test results seemed fine. I rebooted router which sorted it and my ping and speeds have been ok tonight since. Will monitor over next few days. Thanks for help so far

0 Ratings
Reply
pippincp
Sage
547 Views
Message 7 of 8

Re: Just moved to BT, high ping and packet loss

Be careful not to reboot the hub too often, DLM will think there is a fault and reduce your speeds.

0 Ratings
Reply
Craigyrfc
Beginner
538 Views
Message 8 of 8

Re: Just moved to BT, high ping and packet loss

Yeah I've heard about DLM, hopefully one reboot doesn't make it take effect. Reboot sorted out the issue I was having last night just watching YouTube and I was pretty much lag free in game. Will test it out tonight.

0 Ratings
Reply