cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
garfbradaz
Beginner
829 Views
Message 1 of 4

Latency Issues Playing Game (World of Warcraft)

Go to solution

Hi Guys,

 

Ive recently started playing WoW again and im on BT Infinity package is:

 

BT Infinity 2 Unlimited which apparently has 76Mb dwn and 19Mb up. I have found between 7.30pm and 9pm when i log off that latency is bad (600ms) and actually been booted off the servers. I have done some remedial stuff like /flushdns /release and /renew and powered down the Homehub, no change. I did a pathping today:

 

Tracing route to 195-12-232-70.customer.teliacarrier.com [195.12.232.70]
over a maximum of 30 hops:
0 BRADLEY-PC.home [192.168.1.70]
1 BTHomeHub.home [192.168.1.254]
2 217.32.145.136
3 217.32.145.206
4 213.120.177.122
5 217.41.168.39
6 217.41.168.107
7 acc1-10GigE-0-0-0-5.l-far.21cn-ipp.bt.net [109.159.249.78]
8 core2-te0-7-0-16.faraday.ukcore.bt.net [109.159.249.9]
9 peer3-te0-3-0-14.telehouse.ukcore.bt.net [213.121.193.141]
10 t2c4-xe-0-2-0-0.uk-lon1.eu.bt.net [166.49.214.170]
11 166-49-211-34.eu.bt.net [166.49.211.34]
12 ldn-bb1-link.telia.net [80.91.248.217]
13 prs-bb1-link.telia.net [80.91.254.209]
14 prs-b8-link.telia.net [213.155.131.9]
15 * * *
Computing statistics for 350 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 BRADLEY-PC.home [192.168.1.70]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% BTHomeHub.home [192.168.1.254]
0/ 100 = 0% |
2 8ms 0/ 100 = 0% 0/ 100 = 0% 217.32.145.136
0/ 100 = 0% |
3 12ms 0/ 100 = 0% 0/ 100 = 0% 217.32.145.206
0/ 100 = 0% |
4 8ms 0/ 100 = 0% 0/ 100 = 0% 213.120.177.122
0/ 100 = 0% |
5 8ms 0/ 100 = 0% 0/ 100 = 0% 217.41.168.39
0/ 100 = 0% |
6 8ms 0/ 100 = 0% 0/ 100 = 0% 217.41.168.107
0/ 100 = 0% |
7 --- 100/ 100 =100% 100/ 100 =100% acc1-10GigE-0-0-0-5.l-far.21cn-ipp.bt.net [109.159.249.78]
0/ 100 = 0% |
8 14ms 96/ 100 = 96% 96/ 100 = 96% core2-te0-7-0-16.faraday.ukcore.bt.net [109.159.249.9]
0/ 100 = 0% |
9 15ms 0/ 100 = 0% 0/ 100 = 0% peer3-te0-3-0-14.telehouse.ukcore.bt.net [213.121.193.141]
0/ 100 = 0% |
10 10ms 0/ 100 = 0% 0/ 100 = 0% t2c4-xe-0-2-0-0.uk-lon1.eu.bt.net [166.49.214.170]
0/ 100 = 0% |
11 15ms 0/ 100 = 0% 0/ 100 = 0% 166-49-211-34.eu.bt.net [166.49.211.34]
0/ 100 = 0% |
12 14ms 0/ 100 = 0% 0/ 100 = 0% ldn-bb1-link.telia.net [80.91.248.217]
0/ 100 = 0% |
13 28ms 0/ 100 = 0% 0/ 100 = 0% prs-bb1-link.telia.net [80.91.254.209]
0/ 100 = 0% |
14 29ms 0/ 100 = 0% 0/ 100 = 0% prs-b8-link.telia.net [213.155.131.9]

Trace complete.

 

One thing that struck me was the amount of hops thr BT network sends me through, plus there is these 2 hops which have an extremely large packet loss rate:

 

7 --- 100/ 100 =100% 100/ 100 =100% acc1-10GigE-0-0-0-5.l-far.21cn-ipp.bt.net [109.159.249.78]
0/ 100 = 0% |
8 14ms 96/ 100 = 96% 96/ 100 = 96% core2-te0-7-0-16.faraday.ukcore.bt.net [109.159.249.9]


Is there any way around this or has anyone else experienced these issues?

0 Ratings
Reply
3 REPLIES 3
AndrewKing
Contributor
823 Views
Message 2 of 4

Re: Latency Issues Playing Game (World of Warcraft)

Go to solution

Are you being affected by this issue that's come up over the weekend?

0 Ratings
Reply
garfbradaz
Beginner
812 Views
Message 3 of 4

Re: Latency Issues Playing Game (World of Warcraft)

Go to solution

Tested the broadband  speeds and these are as expected (including on Wholesale). My Ping on Wholesale though was 76ms. My concern is why BT are bobbing me all over the place and causing the additional latency/packet loss?

 

Maybe an issue somewhere and im being re-routed? In the queue with BT Chat at mo so hopefully know more in a mo!

0 Ratings
Reply
garfbradaz
Beginner
731 Views
Message 4 of 4

Re: Latency Issues Playing Game (World of Warcraft)

Go to solution
This issue has now been resolved. Not by BT (their online chat service were rubbish) but by itself.
0 Ratings
Reply