cancel
Showing results for 
Search instead for 
Did you mean: 
b_bez
Contributor
212 Views
Message 31 of 42

Re: Line Profile Reset Required Please.

Go to solution

Hi Neil,  I've been on the TP-Link router since 28 May (Last Monday).  The Home Hub 6 keeps crashing when trying to use admin panel and my Home Hub 5 runs LEDE firmware.  I don't have a landline phone, only mobile.  Landline was just to do quiet line test.

I'll PM you my mobile number.

0 Ratings
Reply
b_bez
Contributor
208 Views
Message 32 of 42

Re: Line Profile Reset Required Please.

Go to solution

This is with Home Hub 6, using test socket nude (no adsl filter, no landline connected)

Untitled0.pngUntitled1.pngUntitled2.png

Untitled3.png

0 Ratings
Reply
b_bez
Contributor
197 Views
Message 33 of 42

Re: Line Profile Reset Required Please.

Go to solution

I trust I'll be getting a reduction in next months bill as this reduction in speed was first phoned into BT on 24th April 2019 so it's been ongoing for more that a month now.

I've also spoke to Vodafone who's offering me the the same speed as BT has been delivering me for 20 a month, not 30 a month which is what BTs charging me.

Can someone confirm that I can cancel contract early as I'm not getting my 45mb guaranteed rate?

Why pay for a pint of lager and get given half a pint when I can pay for a half pint and get a half pint from Voda?

0 Ratings
Reply
Moderator
Moderator
188 Views
Message 34 of 42

Re: Line Profile Reset Required Please.

Go to solution

Hi @b_bez,

@NeilO is back in the office tomorrow afternoon. I've sent him an email so he knows you were in touch.

Thanks

DanielS

Community ModeratorDannyS
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
b_bez
Contributor
174 Views
Message 35 of 42

Re: Line Profile Reset Required Please.

Go to solution

Thanks Danny good to know.  I now have "No Dial Tone" when plugged into Test Socket, using a D-Link microfilter with HH6 / Landline connected.  Still no dial tone if I plug landline direct into test socket also!

If I ring Landline from my mobile, it rings but I don't hear the landline ringing, can just hear ringing on the mobile speaker.

Broadband also taking ages to connect up / synch.  Initial googling suggests a broken wire somewhere which kills dial tone but broadband will still work in some cases???

Was working before Openreach visit on Friday as I spoke to Patrick on it.

thanks

 

UPDATE at 11:00AM:

Got Dial Tone back, broadband speed fluctuating.

0 Ratings
Reply
b_bez
Contributor
148 Views
Message 36 of 42

Re: Line Profile Reset Required Please.

Go to solution

So I've had an email and 2 x text messages.  Email states fault will be fixed by 10 June 2019, txt, dated 5th June states fault's fixed, had another txt, dated 6th June, stating I need an engineer visit, please call 0800 800 150.  Called the number to get told "Sorry, the Service is currently unavailable"?  regards

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
146 Views
Message 37 of 42

Re: Line Profile Reset Required Please.

Go to solution

@b_bez wrote:

Thanks Danny good to know.  I now have "No Dial Tone" when plugged into Test Socket, using a D-Link microfilter with HH6 / Landline connected.  Still no dial tone if I plug landline direct into test socket also!

If I ring Landline from my mobile, it rings but I don't hear the landline ringing, can just hear ringing on the mobile speaker.

Broadband also taking ages to connect up / synch.  Initial googling suggests a broken wire somewhere which kills dial tone but broadband will still work in some cases???

Was working before Openreach visit on Friday as I spoke to Patrick on it.

thanks

 

UPDATE at 11:00AM:

Got Dial Tone back, broadband speed fluctuating.


Sounds like one wire in the incoming line is intermittently disconnecting. probably a corroded joint somewhere.

Moderator
Moderator
140 Views
Message 38 of 42

Re: Line Profile Reset Required Please.

Go to solution

@b_bez Thanks for speaking with me again today,  fingers crossed the engineer manages to get to the bottom of this when they visit tomorrow🤞

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply
b_bez
Contributor
115 Views
Message 39 of 42

Re: Line Profile Reset Required Please.

Go to solution

Hi Neil,  2 x engineers out today.  reseated all wiring at the cabinet then ran lots of tests from cab > house and vice versa.  I'll update in a few days again and hoping fault's fixed.

Thank You again to everyone for taking the time on this.

0 Ratings
Reply
Moderator
Moderator
106 Views
Message 40 of 42

Re: Line Profile Reset Required Please.

Go to solution

Hi @b_bez  thanks for the update and hopefully the work carried out by the engineer's fixes the fault. Keep us updated either way and @NeilO  will be back in the office next week.

cheers
John

Community ModeratorJohnC
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”Kudos”
0 Ratings
Reply