cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
bus-error
Aspiring Contributor
517 Views
Message 1 of 5

Line speed constantly degrading

Back in March, my VDSL connection was giving me 58Mbps with a negotiated SNR of 4dB and G.INP was active. All was good 🙂.

On 12 April, I noticed that my connection speed had slowed and that what looked like a banded profile (48999000Kbps) with a SNR of 6dB.  By 18 April, my profile had degraded further to 43999000Kbps with a SNR of 9dB. This morning, I saw that my profile had dropped again and was now at 39998000Kbps with an SNR of 10dB. I'm now at ~70% of what this line was previously capable of delivering 🤕.

Here is what BT Wholesale expect from the line:

Screenshot_2020-05-12 BT Broadband.png

My current speed is certainly less than BT expect for this line and below the handback threshold for a clean line.

Here are the VDSL stats from my router (a Draytek 2860 running BT approved firmware):

 

  ---------------------- ATU-R Info (hw: annex A, f/w: annex A/B/C) -----------
   Running Mode            :      17A       State                : SHOWTIME
   DS Actual Rate          : 39998000 bps   US Actual Rate       :  7778000 bps
   DS Attainable Rate      : 49610948 bps   US Attainable Rate   :  7778000 bps
   DS Path Mode            :        Fast    US Path Mode         :        Fast 
   DS Interleave Depth     :        1       US Interleave Depth  :        1 
   NE Current Attenuation  :       19 dB    Cur SNR Margin       :       10  dB
   DS actual PSD           :     4. 2 dB    US actual PSD        :    12. 7  dB
   NE CRC Count            :        0       FE CRC Count         :    15505
   NE ES Count             :        0       FE  ES Count         :    14375
   Xdsl Reset Times        :        0       Xdsl Link  Times     :        2
   ITU Version[0]          : 00000000       ITU Version[1]       : 00000000
   VDSL Firmware Version   : 05-07-06-0D-01-07   [with Vectoring support] 
   Power Management Mode   : DSL_G997_PMS_L0 
   Test Mode               : DISABLE 
  -------------------------------- ATU-C Info ---------------------------------
   Far Current Attenuation :       31 dB    Far SNR Margin       :        5  dB
   CO ITU Version[0]       : b5004244       CO ITU Version[1]    : 434da4a1
   DSLAM CHIPSET VENDOR    : < BDCM >

 

 As I mentioned earlier, my line was reset last night and a new profile applied so my PPPoE connection has only been up for a matter of hours:

 

WAN1: Online, stall=N 
 Mode: PPPoE, Up Time=20:16:00
 IP=86.153.247.142, GW IP=172.16.12.108
 TX Packets=726908, TX Rate(bps)=19392, RX Packets=1627034, RX Rate(bps)=14976
 Primary DNS=81.139.56.100, Secondary DNS=81.139.57.100

 

Since 12 April, the PPP connection has been reset 10 times, 5 of these resets were initiated by the DSLAM.

Lastly, I have done a quiet line test and cannot hear any noise on the line. There have not been any modifications to the wiring or equipment in the house for some time - at least 12 months.

I cannot afford for the line to degrade any further! Please can you advise how to get this issue fixed? I have read through some similar posts and tried to include all the information normally requested, however, do let me know if I can provide anything further.

Bruce

0 Ratings
Reply
4 REPLIES 4
imjolly
Distinguished Sage
Distinguished Sage
508 Views
Message 2 of 5

Re: Line speed constantly degrading

with 10 drops/resets of your connection in space of a month the DLM is obviously seeing line as unstable and your speed is dropping and noise margin increasing in an attempt to stabilise your line. You need to find cause of unstable connection before you are going to get speed back

have you tried using the test socket with a filter to eliminate your master faceplate and your internal wiring as causing problem.

are the drops in connection about the same time of day suggesting it may be something electrical in your home causing interference?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
bus-error
Aspiring Contributor
498 Views
Message 3 of 5

Re: Line speed constantly degrading

Thanks for the swift reply.

It is not convenient to connect the router directly to the test socket. However, the extension socket that it is connected to is a single 'hop' from that master socket and that wiring has been stable for many years. Though possible, it would seem improbable that this is the cause of the issue 🙂.

I have precise times of each of the PPPoE resets and their cause (see below), I cannot spot a pattern:

Apr 18 01:25 - remote reset
Apr 18 12:37 - power outage
Apr 18 14:57 - remote reset
Apr 26 05:33 - crash/reboot - "PTKBuf full"
Apr 28 19:17 - crash/reboot - "PTKBuf full"
May 8 12:16 - remote reset
May 9 10:10 - manual reset (firmware upgrade to 3.8.9.7, to resolve crash/reboot)
May 11 11:26 - remote reset
May 11 16:40 - manual reset (as negotiated line speed was very slow)
May 12 01:01 - remote reset

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
486 Views
Message 4 of 5

Re: Line speed constantly degrading

The drops in connection appear random so nothing obviously internal electrics causing drops

not sure what you mean by 'remote reset'.   The most likely cause is a line problem which has resulted in DLM taking action to try and stabilise your line.  If you cannot hear any noise on quiet line test then you will need to report a broadband fault to 151 but because you cannot use test socket to eliminate an internal problem it is always possible that you could be charged for the engineer visit



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
bus-error
Aspiring Contributor
438 Views
Message 5 of 5

Re: Line speed constantly degrading

Thank you @imjolly , I will report the fault via 151. And, just for clarification, in my previous post "remote reset" what when the router identified that the PPPoE session was terminated by the DSLAM.

0 Ratings
Reply