cancel
Showing results for 
Search instead for 
Did you mean: 
johnboy1981
Beginner
2,299 Views
Message 1 of 14

Loss of connection with Broadband from modem/hub.

Go to solution

Hi guys,

 

Just had BT Infinity installed last Friday and within an hour of the engineer leaving, the blue broadband light on the HH3 turned to Red.  After going through all the troubleshooting you get from the page that displays when you try and access the Internet, I couldn't find anything wrong, tried restarting the HH3 and turning it off and on again with no resolution.

I then decided to power off the white openreach modem even though the DSL light was still lit and green and hey presto, after this restarted and I restarted the hub again, it came back on.

The problem is that since then, I am losing the connection in exactly the same way every few hours.  Sometimes in the space of a few minutes and this is highly frustrating when the hub is downstairs and my PC is upstairs and I have to keep going up and down to reset it.  Using Hub manager to restart the hub has no effect as I need to restart the modem as well.

 

The engineer did say that the speed will go up and down over the next 10 days and you may lose connection for a few minutes but the connection never comes back on again.  Yesterday morning I noticed it had disconnected so left it all day while at work and still no connection when I came home.

Now being a Windows Network administrator, it seems to me that there is an issue with the hardware somewhere and I would think that the issue would be with the modem as this has to be restarted in order for the connection to come back on again.

 

Has anyone else had this same issue?  I had the old BT Home hub before on regular broadband and had no issues whatsover.  A colleague of mine said his father had the same issue and they had to replace his modem and hub because the engineer told him the hardware is rubbish and it kept burning out.

I don't want to have to spend more money getting a decent router, why should I?  BT should provide hardware that works and is of good quality.

 

Can anyone else comment on this or can any mods get involved please?  I'm starting to regret getting this after only 5 days!

 

Many thanks


John

 

 

0 Ratings
13 REPLIES 13
Guru
2,291 Views
Message 2 of 14

Re: Loss of connection with Broadband from modem/hub.

Go to solution
It could possible be the same that your have a faulty modem and or hub which would be unlucky. Have you tried ringing up B.T and requesting a new one?
If you want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution
0 Ratings
johnboy1981
Beginner
2,285 Views
Message 3 of 14

Re: Loss of connection with Broadband from modem/hub.

Go to solution

Thanks Aarong but having dealt with what BT call customer service in the past, I'd rather not waste lots of time ringing their call centres being passed from pillar to post while they repeatedly try the most simple of things and waste holidays on booking time off while engineers come to site that have no idea what they are doing or perform fixes that don't work.

If no one has had similar problems and can assist, I'll contact the mods, hopefully they can cut through some of the red tape and just get a new modem/hub out if it turns out to be faulty.

Thanks again

John

0 Ratings
Guru
2,279 Views
Message 4 of 14

Re: Loss of connection with Broadband from modem/hub.

Go to solution

Ok no worries buddy, you can contact them here.

 

Just so you know it can take up to 3 days to get a repsonse from them either by email or phone.

If you want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution
0 Ratings
dann
Aspiring Contributor
2,275 Views
Message 5 of 14

Re: Loss of connection with Broadband from modem/hub.

Go to solution

Hi John,

 

I've been going through exactly the same thing as you for the last 2-3 months. My first few weeks on Infinity were fine actually, then Homehub started dropping connection to the broadband a few times a day, now it's every 10-15 minutes. It's been ongoing for a couple of months now and last week I received a replacement Homehub after contacting one of the mods here. No change, in fact if anything it's worse. It's entirely useless to me to be honest, I can't watch anything online, play any games online and to work from home I have to use a 3G dongle (it's slow, but at least it stays on for longer than 15 minute intervals).

 

Anyway, needless-to-say my BT Infinity experience has been terrible so far. I've seen a few posts on here from people who have had what has sounded like a similar problem and they have swapped out the Homehub for a 3rd party router and have found it to solve the problem completely. It's something I have considered, but until BT actually admit to me that the cause of the problem is their crappy hardware then I'm not going to risk spending the money.

 

The mod that contacted me did mention that if the replacement hub doesn't fix the problem (it hasn't) then it might be an issue with the PPP session/RAS server and that he'd report the fault to BT Wholesale for me if that is the case. I e-mailed him this morning asking him to do so.

 

Good luck!

0 Ratings
Highlighted
dann
Aspiring Contributor
2,270 Views
Message 6 of 14

Re: Loss of connection with Broadband from modem/hub.

Go to solution
0 Ratings
richigarth
Beginner
2,256 Views
Message 7 of 14

Re: Loss of connection with Broadband from modem/hub.

Go to solution

Having similar probs.... Since last night at 12:00am,  just has predicted by BT,  told me that their would be a couple of minutes without the Internet, because of the 80/20 switch over, and since then I have had the orange/red broadband light on my hh3... The open reach modem shows 3 steady lights (which I have reset numerous times).. This is not the 2 mins that they predicted, rather 16 hours and counting    😞  I have been on the phone from 9am... and BT have been phoning me back every 3 hours asking me if it had come back on.... Now I have to wait while tomorrow at 9am for a call from level 2... Whoever they are... I did post this prob somewhere earlier to see if any 1 could shed any light on the subject.... So im trying again...lol  cheers...

0 Ratings
Guru
2,249 Views
Message 8 of 14

Re: Loss of connection with Broadband from modem/hub.

Go to solution

Hi richigarth, sorry to hear about your problems and they are quite a few people experiencing problems like yourself.

 

The only explanation i could suggest is that there is an issue from the hub, oddly that is has only started since the upgrade.

 

Level 2 (Tier 2) are known as technical support, they might have more of a speciality touch to what they do regarding BB and Infinity.

 

THe only other thing i could suggest in case it may not get resolved by the, contact the B.T mods here and hopefully they will be able to resolve this for you.

 

Since there has been an influx of problem amongst the new Infinity you may have a delayed response.

 

It can take up to 3 days to get a response from them either by email or phone.

If you want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution
0 Ratings
Covman
Aspiring Contributor
2,246 Views
Message 9 of 14

Re: Loss of connection with Broadband from modem/hub.

Go to solution

Hello John,

 

I had a similar problem to you with my broadand connection repeatedly going down then returning a few minutes later. This got progressively worse over a few days despite me doing the usual swiching everything off then on again in sequence.

 

I gave up and phoned customer services. A nice man in Mumbai asked the usual questions and did some tests then said the problem was with the equipment and we booked an engineer for a morning slot two days hence.

 

At the appointed time the engineer arrived, did his thing and pronounced the white modem faulty. Apparently the original engineer should have attached it to the wall to avoid overheating so he put a new one in and fixed it to the wall. I was surprised it had lasted so long (11 months) without problem!

 

Now the BB is working well although my speeds seem to have dropped from 35up/8down to 24up/2down. I am waiting for the magical 10 days to pass before I phone in to query this.

 

Ivan

0 Ratings
richigarth
Beginner
2,233 Views
Message 10 of 14

Re: Loss of connection with Broadband from modem/hub.

Go to solution
Thanks for that Aarong... will probably wait until after 9am tomorrow, and yes... the internet was fine up and till then ( 37.8mb and 8.2mb with a 22ms ping (bbc.co.uk)) .. not sure what to think tbh.. looks like an early night with no mw3 .. lol.. cheers again..
0 Ratings