cancel
Showing results for 
Search instead for 
Did you mean: 
Greenwing
Aspiring Contributor
524 Views
Message 1 of 15

Lost connection.

About 1030 this morning we lost our internet connection. We have a tplink archer 2600 router connected via the Openreach modem. Power, dsl and lan1 leds on the modem are all lit steady. I have also tried a BT Hub6 which shows a solid orange light.

0 Ratings
Reply
14 REPLIES 14
Distinguished Sage
Distinguished Sage
522 Views
Message 2 of 15

Re: Lost connection.

check for problems https://www.bt.com/consumerFaultTracking/public/faults/tracking.do?pageId=31

 

do you have a dial tone on your phone



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
513 Views
Message 3 of 15

Re: Lost connection.

if both router wont connect then doesn't appear to be router problem but you can check by connecting direct to modem  https://community.bt.com/t5/BT-Infinity-Speed-Connection/Poor-upload-speed-literally-halved-from-whe...



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Greenwing
Aspiring Contributor
498 Views
Message 4 of 15

Re: Lost connection.

Sorry I should have said. Yes, we have dial tone. The link you provided to check for problems says our number is invalid (!) but I tried the Openreach fault checker earlier and that showed no problems. I can't log in to the Smart Hub whilst it hasn't connected to Infinity (one reason we went to the TP Link) but the TP Link shows no internet connection.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
488 Views
Message 5 of 15

Re: Lost connection.

unless you have a smart hub with a WAN port you need to conenct the hub direct to the rj11 cable from the master socket - miss out the modem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Greenwing
Aspiring Contributor
483 Views
Message 6 of 15

Re: Lost connection.

Yes, the Smart hub was connected direct to the master socket bypassing the Openreach modem. It hasn't been used for a while so could be missing some firmware updates.

Connecting PC direct to Openreach modem as in the link results in Error 691: Access was denied because the username and/or password was invalid on the domain.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
463 Views
Message 7 of 15

Re: Lost connection.

a firmware update would not stop hub working and should just connect to internet  sounds like you need to report a fault to 151  you could check and see if any neighbours have a problem with connection



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Greenwing
Aspiring Contributor
443 Views
Message 8 of 15

Re: Lost connection.

So I need to call 151? Used to be quicker to get things fixed via the moderators on here, but it's been some time since I needed to. Thanks for your help. 🙂

 

0 Ratings
Reply
Greenwing
Aspiring Contributor
438 Views
Message 9 of 15

Re: Lost connection.

Just dialled 151and got through to Talk Talk, who are 'just setting up our phone and broadband'. This move is news to us. How do we get this sorted? If we were to change providers, Talk Talk would be the last one on the list of possibles.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
425 Views
Message 10 of 15

Re: Lost connection.

sounds like you have been 'slammed'  looks like TT are about to take over your connection



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply