cancel
Showing results for 
Search instead for 
Did you mean: 
redleather
Aspiring Contributor
305 Views
Message 1 of 15

Lost over 4 mbps and decreasing over the past 2 weeks

I have BT Infinity 1 52mbps super fibre connection.

I also have a specific OpenReach Interstitial MK 3 data only box direct from line into house.

This was intalled by openreach techician some 1 year back. Have had full 52 mbps connection from our local Howard Road East Exchange sice installation no problems.

Over the past two weeks have experienced a gradual decrease in this exchange connection to around 48mbps. Have reset Smarthub 6 which is over two years old now several times but no joy. The system is stable good line attenuation and no noise or spikes on telephone line 17070 option 2.

There are major roadworks happening near our DSLAM Cabinet 15 B13 0QE could this be the cause or am being throttled back. I know that mbps is still well above the advertised but am worried that at the rate of decrease this could change. Have had a lot of e mails offering upgrades?

Any advice gratefully accepted would a 2018 Smarthub and RJ11 twisted copper cable make any difference.

0 Ratings
Reply
14 REPLIES 14
Distinguished Sage
Distinguished Sage
292 Views
Message 2 of 15

Re: Lost over 4 mbps and decreasing over the past 2 weeks

you need to stop resetting the hub as that will make matters worse - stable connection is best

post stats from hh6  advanced settings then technical log information

enter phone number and post results  delete number     https://www.btwholesale.com/includes/adsl/main.html

is there any line noise on phone?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
redleather
Aspiring Contributor
286 Views
Message 3 of 15

Re: Lost over 4 mbps and decreasing over the past 2 weeks

Hi Imjolly many thanks for the reply stats below

 Product name:

BT Hub 6A

Serial number:

+084316+NQ63763416

Firmware version:

SG4B1000B540

Firmware updated:

23-Oct-2018

Board version:

1.0

Gui version:

1.64.0

DSL uptime:

0 Days, 2 Hours 25 Minutes 57 Seconds

Data rate:

6.00 Mbps / 48.12 Mbps

Maximum data rate:

6712 / 48229

Noise margin:

6.3 dB / 6.1 dB

Line attenuation:

20.7 dB

Signal attenuation:
 
VPI / VCI:

0/38

Modulation:

G_993_2_ANNEX_B

Latency type:

Fast Path

Data sent / received:

72 MB Uploaded / 627 MB Downloaded

Broadband username:

bthomehub@btbroadband.com

BT Wi-fi:

Not active

2.4 GHz wireless network name:

BTSHub-2.4

2.4 GHz wireless channel:

Smart (Channel 11)

5 GHz wireless network name:

BTSHub-5

5 GHz wireless channel:

Smart (Channel 36)

Wireless security:

WPA2 (Recommended)

Wireless mode:

Mode 1

Firewall:

On

MAC address:

88:A6:C6:34:5F:51

Software variant:

-

Boot loader:

7.33.1

 Tel Checker

cannot seem to copy and paste this

 Have initiated 17070 option 2 check and this is silent.

0 Ratings
Reply
redleather
Aspiring Contributor
283 Views
Message 4 of 15

Re: Lost over 4 mbps and decreasing over the past 2 weeks

VDSL Range A  High 58mbps. Low 40.2mbps

VDSL Range B. High 49/52mbps. Low 32.4mbps

0 Ratings
Reply
redleather
Aspiring Contributor
282 Views
Message 5 of 15

Re: Lost over 4 mbps and decreasing over the past 2 weeks

Additional

 

Half a kilometer from DSLA Cabinet 15 and three quarters kilometer from exchange.

0 Ratings
Reply
Highlighted
redleather
Aspiring Contributor
241 Views
Message 6 of 15

Re: Lost over 4 mbps and decreasing over the past 2 weeks

Update our BT provider at Howard Road East is a Market B exchange -

 

November 1 2018 showing VDSL impacted range B -

58mbps high 37.7mbps low

 

 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
236 Views
Message 7 of 15

Re: Lost over 4 mbps and decreasing over the past 2 weeks

your connection speed of 48mb is about middle of estimated range and almost at line attainable speed  your noise margin is normal 6db so I can't see where you are goinf to get the other 4mb in conenction speed.  your drop in speed is normal as the cabinet becomes full.  Unfortunatley as your cab is ECI there is currently no G.INP to give your speed a bit of a boost



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Techwizz
Aspiring Expert
217 Views
Message 8 of 15

Re: Lost over 4 mbps and decreasing over the past 2 weeks

Yes, and neither is there no likelihood of vectoring to potentially give the speed back either. 😞
0 Ratings
Reply
Sage
Sage
212 Views
Message 9 of 15

Re: Lost over 4 mbps and decreasing over the past 2 weeks

Your uptime is less than 2 1/2hrs is this due to a manual reset? Unlike ADSL manual resets (if performed too often) will have an adverse effect on your connection as DLM will see them as a fault.

0 Ratings
Reply
redleather
Aspiring Contributor
181 Views
Message 10 of 15

Re: Lost over 4 mbps and decreasing over the past 2 weeks

Update Nov 5 2018

 

It looks very much like we have been banded between 27 - 49mbps.

We have a constant 48.12mbps for the past 5 days.

Before this we had a faulty Steam Generator Iron failure that kept tripping fuses in the house causing restarts on our Smart Hub 6A and one reset. This has caused the banding.

Previous to all of this we were getting 52 mbps and over.

 

Can the i ask the Mods to take this banding or caution counters off the line please.

 

 

 

 

 

0 Ratings
Reply