cancel
Showing results for 
Search instead for 
Did you mean: 
Community Manager
Community Manager
705 Views
Message 81 of 89

Re: Massive loss of broadband upload speed.

Go to solution

Good Morning everyone,

Openreach have continued to work on a solution, they have been adjusting and replacing various cards over the last few days.  After each bit of work is carried out they monitor the performance to see if the upload speed has improved.  The work carried out last night has not yielded the results we all want Smiley Sad

I received an update at 7am this morning to say an engineer was going out later on this morning to do some more work.  Openreach have also engaged their vendors who are also investigating.  As soon as I get further updates I will let you know.  This fault is a strange one for sure, not your typical upload issue so I guess that's why its taking a little longer to fix.

@Gabev are you also in the Bury, St Edmunds area?  If so then I would say that its likely you have been caught up in the same fault as the others here, there isn't anything you can do in terms of your hub to improve things, sorry.  If you are not in this locality then its unlikely that you are being affected by the same issue.

Cheers

Sean

Community ManagerSeanD
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Gabev
Beginner
697 Views
Message 82 of 89

Re: Massive loss of broadband upload speed.

Go to solution

@SeanD

Yes I live in Bury St Edmunds, opposite of the college. If i remember correctly i belong to the cabinet 10.

0 Ratings
Community Manager
Community Manager
687 Views
Message 83 of 89

Re: Massive loss of broadband upload speed.

Go to solution

Thanks @Gabev for confirming.  I am very sorry then as you are likely caught up in this issue Smiley Sad

The right people are aware of this issue and are actively trying to provide a solution so please bear with us.  The upload issue will have nothing to do with your Smart hub

Community ManagerSeanD
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Gabev
Beginner
643 Views
Message 84 of 89

Re: Massive loss of broadband upload speed.

Go to solution

Hi Everybody!
I checked the upload speed this morning! I don't know what happend, but it is okay again! I hope it is not temporary!Btspeed1.pngBtspeed2.png

0 Ratings
DinkyDoughnut
Aspiring Contributor
633 Views
Message 85 of 89

Re: Massive loss of broadband upload speed.

Go to solution
I too seem to be getting better speeds this morning so they have obviously put some kind of fix in overnight. I previously got around 18mbs on a regular basis but now it seems to be 14/15 mbs as the average from a few tests I have done. Is this likely to rise and settle down or is this what I can expect as the average from now on?! Still obviously better than what I have been getting over the last week but seems a shame if I can’t get back to the speeds I had before the fault
0 Ratings
Community Manager
Community Manager
626 Views
Message 86 of 89

Re: Massive loss of broadband upload speed.

Go to solution

Good morning everyone,

As a few of you have noticed this issue has been resolved Smiley HappySmiley Happy

I received an update from Openreach this morning to say that multiple cards where replaced on both the Openreach network and the core network and after a period of monitoring we can see that there is no longer a performance issue with upload speed nor are we seeing any packet loss.  Openreach will continue to investigate so that the root cause can be understood.

@DinkyDoughnut Sorry you seem to have lost a few MB from your upload speed.  I imagine this will return to what you had before, provided the line stays stable without any errors.  The loss of a few MB may be down to the issue that was just fixed and DLM just being cautious.

I want to thank everyone that has posted on this thread, this is a prime example of just how powerful the community can be.  It started with 3 of you having a poor experience with upload speeds.  We managed to highlight this to the right people and a rather complex fault has just been fixed which we can assume has also potentially fixed a problem for many other customers Smiley Wink

Cheers

Sean

Community ManagerSeanD
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
MB7
Aspiring Contributor
622 Views
Message 87 of 89

Re: Massive loss of broadband upload speed.

Go to solution

Morning all,

yes - it's back! A big shout of appreciation to Sean and Robbie for taking up this issue and resolving it. Thanks guys - and well done.

DinkyDoughnut
Aspiring Contributor
617 Views
Message 88 of 89

Re: Massive loss of broadband upload speed.

Go to solution
It’s not a massive issue losing a few MB to be honest. 14/15MB is still a good speed and enough for what I need so no big deal really, just thought it would be a shame as 18MB was a consistent speed over the last few months.

Either way I would also like to thank you guys for your help on this issue, especially Robbie and Sean. Without your help this issue would not be resolved, as the staff in the call centres would not even acknowledge that there was an issue in the first place and just kept giving me the “upload speeds are not guaranteed” line. They even told me to ignore these forums as people “like to make things up on there.”

I’m very glad I posted on here as you have solved this problem for us so thank you again, it’s much appreciated.
0 Ratings
Moderator
Moderator
573 Views
Message 89 of 89

Re: Massive loss of broadband upload speed.

Go to solution

Hi @MB7 & @DinkyDoughnut

I'm pleased to see that this is sorted out now guys.  

I'll go ahead and close things off now as your upload speed is now performing well Smiley Happy

Cheers,

Robbie

Community ModeratorRobbieMac
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings