cancel
Showing results for 
Search instead for 
Did you mean: 
miggle
Beginner
717 Views
Message 1 of 5

Mayhem since installing two more BT mini connectors

Ok, I have been running two BT mini connectors for my BT TV box for the past few months no bother. I have a TP LINK Archer VR400 router as my laptop didn't like the BT Home Hub at all.

Recently, we installed a camera system so placed a mini connector from the BT TV box on that and used an ethernet cable between router and TV box. All ok.

Yesterday I received two more (used) BT mini connectors. Paired them up and fitted one to the TV box to remove the unsightly cable and all worked fine.

Later on however I fitted one in the son's bedroom for his PS4 and since then all hell has broken loose.

The WiFi is keep coming up as having no connection or limited internet access and intermittently the devices connected to the power lines are not connecting to the internet. I've removed the new connectors, even tried repairing them with the one at the router. But to no avail.

Anyone ever come across this before? How can the BT mini connectors interfere with the WiFi?
0 Ratings
Reply
4 REPLIES 4
GW65
Contributor
685 Views
Message 2 of 5

Re: Mayhem since installing two more BT mini connectors

It's possible that your powerline adapters are impacting your VDSL connection (rather than your wi-fi) as they operate on the same frequencies as VDSL - some people have no obvious problems, other people are massively impacted (happened to me).  Have you checked your router logs to see if the VDSL connection is dropping and/or whether you're getting a lot of errors (you should be able to get reasonable info out of your VR400 unlike if you were still using a HH).

0 Ratings
Reply
Highlighted
miggle
Beginner
651 Views
Message 3 of 5

Re: Mayhem since installing two more BT mini connectors

Hi before reading this reply I factory reset the router and all of the mini connectors and then repaired them. All working ok until about ten minutes ago when they've all suddenly stopped working again. No online CCTV feed, no BT TV.
0 Ratings
Reply
GW65
Contributor
640 Views
Message 4 of 5

Re: Mayhem since installing two more BT mini connectors

What about a wired connection to your router?  If that still works, then your broadband itself is still OK and it's probably a problem with the Powerline and/or wi-fi.  If it doesn't work, there's a problem with your broadband so what do your router stats say?

 

Powerline is notoriously flakey (e.g. some combinations of sockets work together, others don't), and moving a plug or adding a new plug can cause it to impact your broadband connection even if it used to work fine.

0 Ratings
Reply
miggle
Beginner
634 Views
Message 5 of 5

Re: Mayhem since installing two more BT mini connectors

Rebooted the router and all seems fine again. Log within router showed nothing that stood out, just notices, however, the date has reset to 1970!!??

If it plays up again I'll try connecting TV box via a long Ethernet cable.

Failing that my brother used TP Link power lines, so may swap them to see how they pan out.
0 Ratings
Reply