cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Turch
Contributor
707 Views
Message 1 of 10

New FTTP install

Hi.

I have all equipment installed for my FTTP install, apparently all registered at BT end and should be no reason why my Fibre shouldn’t be up and running...but it’s not.

I have a constant flashing PON light. Port 1 light green and connected to red hub port. 
Apparently the serial number is registered correctly etc.

 

Any ideas anyone?

0 Ratings
Reply
9 REPLIES 9
licquorice
Distinguished Sage
Distinguished Sage
702 Views
Message 2 of 10

Re: New FTTP install

Call the FTTP team 0800 587 4787

0 Ratings
Reply
Turch
Contributor
700 Views
Message 3 of 10

Re: New FTTP install

Yes I did that. They can’t see any reason why it doesn’t work.

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
690 Views
Message 4 of 10

Re: New FTTP install

They are the only people that can deal with it, nobody here can.

0 Ratings
Reply
pippincp
Sage
655 Views
Message 5 of 10

Re: New FTTP install

@Starwire  may have some input on this when he has time to come on here.

Starwire
Recognised Expert
616 Views
Message 6 of 10

Re: New FTTP install

When you say ‘Newly’ Installed are you saying you’ve just moved into a brand new home and it was there in situ or as in you live in a not so new house and an Engineer recently came and installed it as an upgrade?

If it’s the latter what did the Installation Engineer say was wrong.

A Flashing PON could mean a number of different things. Obviously it’s connected to a Light Source so it could be.

1. Connected to the wrong SASA.

2. Connected to the wrong Head End Port

3. The Profile for your OGEA Circuit hasn’t been built correctly

4. Light Level needs to be re-adjusted (usually only on long lines of 30km+)

Turch
Contributor
602 Views
Message 7 of 10

Re: New FTTP install

@Starwire Thanks for your reply. The property is not new it’s just a new fibre install. We actually went through a massive problem about 9 month ago. All the equipment was installed and all tests done to local CTB etc but then found that it wasn’t even ready at the exchange. We since (last week) found that it was apparently ready now so we re ordered it and they said that, from what they could see, all that was needed was remote activation. This doesn’t appear to be the case though.

0 Ratings
Reply
Starwire
Recognised Expert
573 Views
Message 8 of 10

Re: New FTTP install

Sounds like they need to send someone out.

0 Ratings
Reply
Turch
Contributor
570 Views
Message 9 of 10

Re: New FTTP install

@Starwire @Apparently it needs a reroute. This is what they said 8 month ago too. Openreach and BT have been useless. I called today to give reroute details and to cease and replace the order and they have cancelled my phone line now too so I’m without that as well.

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
563 Views
Message 10 of 10

Re: New FTTP install

Regardless of where or what the problem is, I'm afraid your only point of contact is the FTTP team.

0 Ratings
Reply