cancel
Showing results for 
Search instead for 
Did you mean: 
lbspeller
Newbie
387 Views
Message 1 of 13

New Home

I have moved home and today i had an openreach engineer come round to acvtivate my Infinity 2 broadband.

 

The advertised download speed for my address was over 70Mbps.

 

I have run a speed test and i am getting between 4 and 5mbps - more than just a little under the advertised speed. I do not think it is a problem with the wires etc as the upload speed is a healthy 20mbps.

 

I understand that speeds can go up and down a bit over the first 3 days, but should i be seeing it as low as this?

 

Also, i have tried the speed test on the BT site but it keeps saying my details are not correct. I got a new phone number with my new property and it was activated today, so could this be causing the problem with my details not being recognised?

0 Ratings
Reply
12 REPLIES 12
Distinguished Guru
383 Views
Message 2 of 13

Re: New Home

If you have a HH5 can you post your line stats from Troubleshooting/Helpdesk on the web interface at http://192.168.1.254 please?
Lines 1-13 will do.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
378 Views
Message 3 of 13

Re: New Home

The installer should have shown you that everything was working correctly when he/she connected it up. What were the speeds that you were shown?

 

If your phone is working you should be recognised on the system.

 

Can you run this checker and post back a screen shot of the results

http://www.dslchecker.bt.com/adsl/adslchecker.welcome

If the speed tester will work for you carry out a speed test and then carry out the further diagnostics and post back a screen shot of all the results including your IP profile for up and down. This test must be done with a wired connection.

http://speedtest.btwholesale.com/

Presumably you will have a  Homehub 5 so can you also post the stats from 1-12 by logging onto the homehub management pages then troubleshooting > helpdesk. http://bthomehub.home/

0 Ratings
Reply
lbspeller
Newbie
377 Views
Message 4 of 13

Re: New Home


@ray_dorset wrote:
If you have a HH5 can you post your line stats from Troubleshooting/Helpdesk on the web interface at http://192.168.1.254 please?
Lines 1-13 will do.

I'm a bit of a novice here. Is this what you were asking for? :

 

1. Product name:BT Home Hub
2. Serial number:+068343+NQ34921866
3. Firmware version:Software version 4.7.5.1.83.8.173.1.6 (Type A) Last updated 24/04/14
4. Board version:BT Hub 5A
5. VDSL uptime:0 days, 00:49:47
6. Data rate:20000 / 79995
7. Maximum data rate:31677 / 94072
8. Noise margin:13.1 / 9.5
9. Line attenuation:0.0 / 13.4
10. Signal attenuation:0.0 / 13.4
11. Data sent/received:607.2 MB / 209.0 MB
12. Broadband username:bthomehub@btbroadband.com
13. BT Wi-fi:Yes
0 Ratings
Reply
lbspeller
Newbie
321 Views
Message 5 of 13

Re: New Home


@gg30340 wrote:

The installer should have shown you that everything was working correctly when he/she connected it up. What were the speeds that you were shown?

 

If your phone is working you should be recognised on the system.

 

Can you run this checker and post back a screen shot of the results

http://www.dslchecker.bt.com/adsl/adslchecker.welcome

If the speed tester will work for you carry out a speed test and then carry out the further diagnostics and post back a screen shot of all the results including your IP profile for up and down. This test must be done with a wired connection.

http://speedtest.btwholesale.com/

Presumably you will have a  Homehub 5 so can you also post the stats from 1-12 by logging onto the homehub management pages then troubleshooting > helpdesk. http://bthomehub.home/


The installer didnt say anything about speeds. He just put the new front plate on the phone, did some stuff on his phone with it and then said "there you go, all done" and off he went.

 

The phone works fine, but it still wont let me get on the speed test.

 

This is the screen shot you asked for:

 

speeds.jpeg

0 Ratings
Reply
lbspeller
Newbie
368 Views
Message 6 of 13

Re: New Home

speeds.jpeg

0 Ratings
Reply
lbspeller
Newbie
367 Views
Message 7 of 13

Re: New Home

The installer didnt mention any speeds. He just put the new face plate on the line and did whatever he had to do on his phone, then said all good and off he went.

0 Ratings
Reply
Distinguished Guru
360 Views
Message 8 of 13

Re: New Home

Your line stats say you're running at full speed 🙂

Is your problem with wifi?

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Reply
lbspeller
Newbie
357 Views
Message 9 of 13

Re: New Home


@ray_dorset wrote:

Your line stats say you're running at full speed 🙂

Is your problem with wifi?


Nope, im on my PC with an ethernet connection. Just tried another speed test and its on 2Mbps download / 19Mbps upload

 

*edit*: And it's not an issue with the PC because i get the same results when testing my phone on wifi.

0 Ratings
Reply
Distinguished Guru
351 Views
Message 10 of 13

Re: New Home

Which speed test?

Try another one. This for example http://www.thinkbroadband.com/speedtest.html
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Reply