cancel
Showing results for 
Search instead for 
Did you mean: 
JTilbury91
Beginner
448 Views
Message 11 of 23

Re: New Installation, No Connection

Are you able to expand on this at all? The only numbers I can see in the data dump I provided that correlate with 40/15 are the Data rates.

Are you saying that because they are being reported as 40/15 I have not been set up with Infinity 2?

Apologies if I have that totally wrong.
0 Ratings
Reply
Distinguished Guru
443 Views
Message 12 of 23

Re: New Installation, No Connection

The orange light indicates that the authentication has failed and the 4.3GB usage is odd if you actually did do a factory reset.

 

To do a factory reset of the hub

http://bt.custhelp.com/app/answers/detail/a_id/11386/~/how-do-i-reset-my-bt-home-hub-to-its-factory-...

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
JTilbury91
Beginner
425 Views
Message 13 of 23

Re: New Installation, No Connection

Hi,

 

Completed a second factory reset. Pin goes in, stays there for about 20 seconds until I see the orange light go off and the green light return. I have followed the instructions for this to the letter.

 

Still getting the following output from the troubleshooting report:

 

1. Product name: BT Home Hub
2. Serial number: +068543+NQ50105203
3. Firmware version: Software version 4.7.5.1.83.8.204 (Type A) Last updated Unknown
4. Board version: BT Hub 5A
5. DSL uptime: 0 days, 00:05:18
6. Data rate: 14993 / 39993
7. Maximum data rate: 32260 / 96521
8. Noise margin: 18.5 / 22.0
9. Line attenuation: 8.2 / 9.7
10. Signal attenuation: 8.1 / 9.8
11. Data sent/received: 11.3 MB / 4.3 GB
12. Broadband username: bthomehub@btbroadband.com
13. BT Wi-fi: No
14. 2.4 GHz Wireless network/SSID: BTHub5-XRJ3
15. 2.4 GHz Wireless connections: Enabled (802.11 b/g/n (up to 144 Mb/s))
16. 2.4 GHz Wireless security: WPA2
17. 2.4 GHz Wireless channel: Automatic (Smart Wireless)
18. 5 GHz Wireless network/SSID: BTHub5-XRJ3
19. 5 GHz Wireless connections: Enabled (802.11 a/n/ac (up to 1300 Mb/s))
20. 5 GHz Wireless security: WPA2
21. 5 GHz Wireless channel: Automatic (Smart Wireless)
22. Firewall: Default
23. MAC Address: 44:e9:dd:51:b6:f0
24. Modulation: G.993.2 Annex B
25. Software variant: AA
26. Boot loader: 1.0.0

0 Ratings
Reply
Distinguished Guru
419 Views
Message 14 of 23

Re: New Installation, No Connection

Is the light still orange?
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
JTilbury91
Beginner
417 Views
Message 15 of 23

Re: New Installation, No Connection

Yep, orange power light with an orange broadband icon appearing and dissapearing intermittently, not flashing however.

0 Ratings
Reply
Distinguished Guru
414 Views
Message 16 of 23

Re: New Installation, No Connection

So either the hub is broken or you've been provisioned wrongly.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
If you found this post helpful, please click on the star on the left
If not, I'll try again 🙂
0 Ratings
Reply
Moderator-Retired
392 Views
Message 17 of 23

Re: New Installation, No Connection

Hi Jtilbury91, 

 

Thanks for your post. Something definitely isn't right with your connection. Please send me in your details using the "Contact The Mods" link found in my profile and I will take it from there. 

 

Cheers,

OlgaC 

Community ModeratorOlga
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Make sure you are logged into the forum otherwise you will not see our contact link when a moderator offers help. When sending us your details please don’t send a Private message (PM), we can’t deal with account/service issues via PM so please use the contact link. Thank You
0 Ratings
Reply
Highlighted
lines_man
Aspiring Expert
362 Views
Message 18 of 23

Re: New Installation, No Connection

Oh yeah, didn't notice that.... Deathtrap is right....

Your Actual Sync Rate is 40/15..... That's a Spare DSL Port...... When an FTTC Port is spare Openreach put an Actual Sync of 40/15 on them so Engineers know they're spare and not working ports....

Either you've not been put on the right port or your ports not been built correctly for your Profile.....
JTilbury91
Beginner
330 Views
Message 19 of 23

Re: New Installation, No Connection

Great, and thanks for the explanation.

 

Unfortunately I have no reply from the mods and when I try to relay what you have said to BT India they ignore me, tell me to restart my homehub and then declare the line is going to be unstable while it adjusts.

 

So I'm currently paying for a service I don't have, whilst holding the information required to address it and being ignored.

 

Not a great start to my service..

 

Is it worth me contacting Openreach directly?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
327 Views
Message 20 of 23

Re: New Installation, No Connection

you are not an openreach customer so they will not help you

 

the mods will get back to you but when you completed the email you joined a queue of other customers waiting for mods assistance who all consider there problem priority hence why mods deal with emails in order of receipt  it can take 3/6 working days for mods to contact you but they will take personal responsibility for your problem until solved



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply