cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
paddyb80
Aspiring Contributor
799 Views
Message 11 of 32

Re: New Setup | Constant Disconnects and variable speeds

@imjolly  @Keith_Beddoe  @pippincp 

Thanks for the clarity,  

So,  I went round and opened faceplates of all extension sockets and the actual wiring connecting to the sockets has been cut clean and nothing is connected to them)

Nothing was connected to 2/5 on the master socket.

Only A / B   (solid orange/solid white)

So it looks like currently all I have is a working master socket, cable enters the property from underground, through a grey box, up our wall and directly into our Study / Computer Room into the master socket does not veer off to any other extensions.




0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
794 Views
Message 12 of 32

Re: New Setup | Constant Disconnects and variable speeds

You will have to wait for the visit from Openreach, who will test the line.

0 Ratings
Reply
paddyb80
Aspiring Contributor
781 Views
Message 13 of 32

Re: New Setup | Constant Disconnects and variable speeds

ok cheers, figured as much.   
Thanks for taking the time to help though.

0 Ratings
Reply
paddyb80
Aspiring Contributor
734 Views
Message 14 of 32

Re: New Setup | Constant Disconnects and variable speeds

@Keith_Beddoe  @imjolly  @pippincp 

Just to update:
Engineer arrived this morning , went through his checks and his theory is that somewhere along the line between grey drop line box and master socket, there's an earthing issue with the Orange / White pair.

He's switched over the pairs so we're now running off Green / Black, switched the Master Socket to a upgraded VDSL socket.   He wasn't able to remotely request a DLM reset which I had to do via CS, obviously will recheck after the 10 days settling period but currently, all looks good

http://www.speedtest.btwholesale.com/

Download Speed (Mbps): 73.99

    Upload Speed (Mbps) : 19.72


Product code:Smart Hub 2
 

 

Serial number:+091298+1929005478
 

 

Firmware version:v0.16.02.08304-BT
 

 

Firmware updated:Sat Dec 21 15:42:23 2019
 

 

Board version:R01
 

 

GUI version:1.56 15_02_2019
 

 

DSL uptime:0 days,00 Hours07 Mins45 Secs
 

 

Data rate:20 Mbps / 79.987 Mbps
 

 

Maximum data rate:19.469 Mbps / 85.838 Mbps
 

 

Noise margin:4.3 / 7.6
 

 

Line attenuation:4.7 / 14.0
 

 

Signal attenuation:4.7 / 13.5
 

 

VLAN id:101
 

 

Upstream error control:Off
 

 

Downstream error control:Off
 

 

Data sent / received:50.6 MB Uploaded  / 368.0 MB Downloaded
 

 

Broadband username:bthomehub@btbroadband.com
 

 

BT Wi-fi:Activated
 

 

2.4 GHz wireless network name:BT-RWA8XW
 

 

2.4 GHz wireless channel:Smart (Channel1)
 

 

5 GHz wireless network name:BT-RWA8XW
 

 

5 GHz wireless channel:Smart (Channel36)
 

 

Wireless security:WPA2 (Recommended)
 

 

Wireless mode:Mode 1
 

 

Firewall:On
 

 

MAC address:04:A2:22:94:24:6D
 

 

Software variant:-
 

 

Boot loader: 0.1.7-BT (Thu Nov 30 09:45:22 2017)
0 Ratings
Reply
paddyb80
Aspiring Contributor
728 Views
Message 15 of 32

Re: New Setup | Constant Disconnects and variable speeds

@Keith_Beddoe  @imjolly  @pippincp 

Although saying that the BT Hub is reconnecting - has happened 3 times since typing that post in the past 10 mins. 

EDIT:  BT Hub is in a state of reconnecting loop - I get about 30 secs of connectivity then connection drops.

Is that down to the DLM reset and line syncing again ?

(retested phone line and no static present)

Noise level has jumped up significantly and upload speed has halved.

Product code:Smart Hub 2
 

 

Serial number:+091298+1929005478
 

 

Firmware version:v0.16.02.08304-BT
 

 

Firmware updated:Sat Dec 21 15:42:23 2019
 

 

Board version:R01
 

 

GUI version:1.56 15_02_2019
 

 

DSL uptime:0 days,00 Hours03 Mins10 Secs
 

 

Data rate:10.917 Mbps / 78.968 Mbps
 

 

Maximum data rate:22.218 Mbps / 86.355 Mbps
 

 

Noise margin:18.4 / 8.0
 

 

Line attenuation:4.6 / 14.2
 

 

Signal attenuation:4.3 / 13.5
 

 

VLAN id:101
 

 

Upstream error control:Off
 

 

Downstream error control:Off
 

 

Data sent / received:2.7 MB Uploaded  / 72.3 MB Downloaded
 

 

Broadband username:bthomehub@btbroadband.com
 

 

BT Wi-fi:Activated
 

 

2.4 GHz wireless network name:BT-RWA8XW
 

 

2.4 GHz wireless channel:Smart (Channel1)
 

 

5 GHz wireless network name:BT-RWA8XW
 

 

5 GHz wireless channel:Smart (Channel36)
 

 

Wireless security:WPA2 (Recommended)
 

 

Wireless mode:Mode 1
 

 

Firewall:On
 

 

MAC address:04:A2:22:94:24:6D
 

 

Software variant:-
 

 

Boot loader: 0.1.7-BT (Thu Nov 30 09:45:22 2017)

----------------------------------------------------------------

DSL uptime:0 days,00 Hours04 Mins36 Secs
 

 

Data rate:14.255 Mbps / 79.987 Mbps
 

 

Maximum data rate:23.154 Mbps / 86.566 Mbps
 

 

Noise margin:15.0 / 7.9
 

 

Line attenuation:4.7 / 14.1
 

 

Signal attenuation:4.6 / 13.4
0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
706 Views
Message 16 of 32

Re: New Setup | Constant Disconnects and variable speeds

CS won't do a DLM reset they will simply reset your connection just like you pressing reset button

if getting that many drops then I would try 1 factory reset of hub by pressing the recessed button on back and holding until lights flash

from the stats the resets so far have not had much affect on your connection speed



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
paddyb80
Aspiring Contributor
697 Views
Message 17 of 32

Re: New Setup | Constant Disconnects and variable speeds

@imjolly 

CS requested the DLM reset from a specialist 'team' 

After the 10 mins of constant disconnects the connection is holding stable now and has been for the past 3 hours, with the below speeds.   I'm fairly happy with it now and touch wood it holds moving forward, but will monitor over the next 10 days.

Thanks for all your input.

Product code:Smart Hub 2
 

 

Serial number:+091298+1929005478
 

 

Firmware version:v0.16.02.08304-BT
 

 

Firmware updated:Sat Dec 21 15:42:23 2019
 

 

Board version:R01
 

 

GUI version:1.56 15_02_2019
 

 

DSL uptime:0 days,03 Hours21 Mins55 Secs
 

 

Data rate:14.255 Mbps / 79.987 Mbps
 

 

Maximum data rate:18.502 Mbps / 85.368 Mbps
 

 

Noise margin:10.4 / 7.4
 

 

Line attenuation:4.7 / 14.1
 

 

Signal attenuation:4.6 / 13.5
 

 

VLAN id:101
 

 

Upstream error control:Off
 

 

Downstream error control:Off
 

 

Data sent / received:113.4 MB Uploaded  / 852.7 MB Downloaded
 

 

Broadband username:bthomehub@btbroadband.com
 

 

BT Wi-fi:Activated
 

 

2.4 GHz wireless network name:BT-RWA8XW
 

 

2.4 GHz wireless channel:Smart (Channel1)
 

 

5 GHz wireless network name:BT-RWA8XW
 

 

5 GHz wireless channel:Smart (Channel36)
 

 

Wireless security:WPA2 (Recommended)
 

 

Wireless mode:Mode 1
 

 

Firewall:On
 

 

MAC address:04:A2:22:94:24:6D
 

 

Software variant:-
 

 

Boot loader: 0.1.7-BT (Thu Nov 30 09:45:22 2017)
0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
693 Views
Message 18 of 32

Re: New Setup | Constant Disconnects and variable speeds

Stats look ok now so just a matter of keeping checking and hopefully it remains stable

it very unusual for CS to be able to organise a DLM reset they are more likely to just reset your connection



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
paddyb80
Aspiring Contributor
661 Views
Message 19 of 32

Re: New Setup | Constant Disconnects and variable speeds

@imjolly 

The chap in CS said he couldn't do the DLM reset but would request it from the department that could.

In relation to this, he stated there would be a 10 day stablisation period again but didn't mention anything about the hub reconnecting during this period,  would the DLM Reset cause the hub to disconnect infrequently during this period?

Or is there still a possible underlaying issue?

The speeds I'm getting are fine now and I'm happy to run with them but the random disconnects are still somewhat infuriating,  I stream and record gaming content so having the random drops are killing my schedule and live content.

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
653 Views
Message 20 of 32

Re: New Setup | Constant Disconnects and variable speeds

I still don't think CS organised a DLM reset but in any case your line should be stable with no random drops  the drops in connection suggest you still have a line problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply