cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
paddyb80
Aspiring Contributor
787 Views
Message 21 of 32

Re: New Setup | Constant Disconnects and variable speeds

@imjolly 

Ringing them now to report the fault is still present.

The noise on the line has reappeared and the disconnects are increasing in frequency.

EDIT:  on phone to CS to report a Phone Line fault and neither myself or the operator can just about hear each other the noise is that bad.   They are calling me back on my mobile.

EDIT #2:  fault team have booked another engineer to come out 02/01/20 - they have booked an internal & extenal engineer this time as previous Engineer when he visited refused to check the cabinet, as said it wasn't needed as fault had been fixed.

They have issued a credit to the account as compensation due to the fact we've had zero to no services for over a week (or when the next engineer arrives will be 2 weeks) .

0 Ratings
Reply
paddyb80
Aspiring Contributor
753 Views
Message 22 of 32

Re: New Setup | Constant Disconnects and variable speeds

@imjolly  @Keith_Beddoe  @pippincp 

The line is pretty much in a disconnection loop again.

Latest Hub Info
Noise Margin has fallen flat from what is was before and thus upload has more than halved,  max data v data rates are exceeding each other.   I'm struggling to get my head around this and why the first engineer did not visit the cabinet... on the verge of phoning Virgin to see if there anything they can do to get services in the new property as this is a shambles.

Can someone tell me if I made the order on the 05/12/19 , services went live 19/12/19 -  next engineer visit is 02/01/20 , this is the last day of my 14 day right to cancel ?  i.e does the 14 days start at time of ordering or time of live activation ?

Also the compensation was not something I asked for, the operator brought this up and whilst I welcome the sentiment of £30 of next months bill,  I'd sooner just have the damn thing fixed first time round.  Apologies for getting a bit irate but after almost a decade with Virgin Media and only having maybe 1 or 2 disconnects a YEAR and if there was ever a fault, the Engineers would be out within 48hours not in 1 week.

Is there a moderator or someone that can escalate this and prioritise a visit sooner?  I'd be much obliged.

Product code:Smart Hub 2
 
Serial number:+091298+1929005478
 
Firmware version:v0.16.02.08304-BT
 
Firmware updated:Sat Dec 21 15:42:23 2019
 
Board version:R01
 
GUI version:1.56 15_02_2019
 
DSL uptime:0 days,00 Hours16 Mins52 Secs
 
Data rate: 8.476 Mbps / 76.735 Mbps
 
Maximum data rate: 5.555 Mbps / 70.696 Mbps
 
Noise margin: 2.6 / 4.4
 
Line attenuation:4.5 / 14.2
 
Signal attenuation:4.2 / 13.5
 
VLAN id:101
 
Upstream error control:Off
 
Downstream error control:Off
 
Data sent / received:2.8 MB Uploaded  / 13.1 MB Downloaded
 
Broadband username:bthomehub@btbroadband.com
 
BT Wi-fi:Activated
 
2.4 GHz wireless network name:BT-RWA8XW
 
2.4 GHz wireless channel:Smart (Channel1)
 
5 GHz wireless network name:BT-RWA8XW
 
5 GHz wireless channel:Smart (Channel44)
 
Wireless security:WPA2 (Recommended)
 
Wireless mode:Mode 1
 
Firewall:On
 
MAC address:04:A2:22:94:24:6D
 
Software variant:-
 
Boot loader: 0.1.7-BT (Thu Nov 30 09:45:22 2017)
0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
749 Views
Message 23 of 32

Re: New Setup | Constant Disconnects and variable speeds

I have asked a moderator to provide assistance, they will post an invite on this thread.
They are the only BT employees on this forum, and are based in the UK.

This would be dealt with as an early life failure, and you are entitled to free visits from Openreach until the problem is fixed.

0 Ratings
Reply
paddyb80
Aspiring Contributor
738 Views
Message 24 of 32

Re: New Setup | Constant Disconnects and variable speeds

@Keith_Beddoe 

Thanks Keith, much appreciated !

0 Ratings
Reply
paddyb80
Aspiring Contributor
682 Views
Message 25 of 32

Re: New Setup | Constant Disconnects and variable speeds

just posting an update to the mod(s) tracking this thread, as I think my head is about to explode in terms of bewilderment, since my last post....

my HUB has been solid for the past 32 hours and no noise on phone line.  How can it just magically all rectify itself like that, or is there a crimp in the line that has uncrimped itself... or has someone changed a connection secretly at the cabinet or ..... ?  I don't know anymore...

From being a phone line that was so terrible, that both times BT operators had to ring me back on my mobile to converse with me, to now being silently clear (silent line tests), it baffles me.

I'm not cancelling the Engineer visit though as knowing my luck the moment I do, it'll all flare up again..


DSL uptime:
1 days,07 Hours57 Mins06 Secs
 
Data rate: 20 Mbps / 73.971 Mbps
 
Maximum data rate: 24.178 Mbps / 87.190 Mbps
 
Noise margin: 6.5 / 9.7
 
Line attenuation: 4.7 / 13.9
 
Signal attenuation: 4.7 / 13.4
 

 

0 Ratings
Reply
paddyb80
Aspiring Contributor
666 Views
Message 26 of 32

Re: New Setup | Constant Disconnects and variable speeds

Further update

Been monitoring connection and it's been stable for the past few days

DSL uptime: 2 days,09 Hours12 Mins30 Secs
 
Data rate: 20 Mbps / 73.971 Mbps
 
Maximum data rate: 26.365 Mbps / 87.043 Mbps
 
Noise margin: 9.1 / 9.7
 
Line attenuation: 4.7 / 13.9
 
Signal attenuation: 4.7 / 13.4
 
I had an engineer visit booked for this morning but hadn't received any confirmation text messages etc like I had with my previous visit so was a little concerned an Engineer visit had not been scheduled, so rang BT CS. 

After speaking to Faults team they stated that they had sent an External Engineer out to the Cabinet a few days ago and we should have been experiencing a better service since, which as you can see we have, no disconnects for the past 57 hours and the phone line static has gone.
 
Told CS to cancel the engineer appointment for this morning based on this information they had just given me as I'd sooner the Engineer spend his/her time at another property considering our services are now running fine, hopefully I haven't shot myself in the foot.

Will monitor for a few more days but can tentatively say this issue is now closed.  Thanks for all your help at @Keith_Beddoe  @imjolly  @pippincp   and to the Mod that responded to me in PM if you did anything as I've not heard back from them since filling out the form.
0 Ratings
Reply
Matt-S
Moderator-Retired
643 Views
Message 27 of 32

Re: New Setup | Constant Disconnects and variable speeds

Hi @paddyb80 

Sorry about the delay in getting back to you, we aim to pick up cases within 48 hours but due to the holiday period, it took us a little longer.

I'm glad to hear your connection is looking better but please let us know if you start having problems again and we can look into this for you.

Cheers

Matt

 

0 Ratings
Reply
paddyb80
Aspiring Contributor
602 Views
Message 28 of 32

Re: New Setup | Constant Disconnects and variable speeds

@Matt-S 

That's fine, no worries.

I've been monitoring the line over the past 4 days and it's been fine no disconnects with the exception of a few minutes ago.  Although admittidly I haven't been testing the phone for 4 days as the wife and I only really use our mobiles and was under the assumption all was fine.

The wife rang the home phone just now, as she went out with the kids and I stayed at home.   I answered the phone and the phone line was all crackly and the Broadband disconnected/reconnected.  So something isn't right still.   Do I need to log the fault again or will you guys be doing it?

Log after the Hub Reconnected
Upload speed has dropped to 11mbps from 20mbps and noise magin and attenuations have all changed again.

Product code:Smart Hub 2
 
Serial number:+091298+1929005478
 
Firmware version:v0.16.02.08304-BT
 
Firmware updated:Sat Dec 21 15:42:23 2019
 
Board version:R01
 
GUI version:1.56 15_02_2019
 
DSL uptime:0 days,00 Hours06 Mins38 Secs
 
Data rate:11.182 Mbps / 73.971 Mbps
 
Maximum data rate:21.246 Mbps / 86.522 Mbps
 
Noise margin:17.1 / 9.5
 
Line attenuation:4.6 / 13.9
 
Signal attenuation:1.8 / 13.4
 
VLAN id:101
 
Upstream error control:Off
 
Downstream error control:Off
 
Data sent / received:1.7 MB Uploaded  / 7.7 MB Downloaded
 
Broadband username:bthomehub@btbroadband.com
 
BT Wi-fi:Activated
 
2.4 GHz wireless network name:BT-RWA8XW
 
2.4 GHz wireless channel:Smart (Channel1)
 
5 GHz wireless network name:BT-RWA8XW
 
5 GHz wireless channel:Smart (Channel44)
 
Wireless security:WPA2 (Recommended)
 
Wireless mode:Mode 1
 
Firewall:On
 
MAC address:04:A2:22:94:24:6D
 
Software variant:-
 
Boot loader: 0.1.7-BT (Thu Nov 30 09:45:22 2017
0 Ratings
Reply
RobbieMac
Moderator
Moderator
585 Views
Message 29 of 32

Re: New Setup | Constant Disconnects and variable speeds

Hi @paddyb80,

Thanks for posting back!

Sorry that there is still noise on your line which is having an affect on your broadband speed.  I'll let @Matt-S know you've been back in touch and he'll give you a shout again at the start of next week.

Enjoy the rest of your weekend.

Cheers,

Robbie

0 Ratings
Reply
paddyb80
Aspiring Contributor
561 Views
Message 30 of 32

Re: New Setup | Constant Disconnects and variable speeds

Hi @RobbieMac  @Matt-S 

No worries, Hub is disconnecting / reconnecting every few hours now.  Line testing with phone quiet line test and noise is still there.  Kicking myself for cancelling that engineer now under the advisement of CS... but why would it be fine for 4 days solid then poof, back on a disconnect loop again. 

I won't raise a fault just yet with the fault team,  will wait for @Matt-S  to contact me again with directions.

Product code:Smart Hub 2
 
Serial number:+091298+1929005478
 
Firmware version:v0.16.02.08304-BT
 
Firmware updated:Sat Dec 21 15:42:23 2019
 
Board version:R01
 
GUI version:1.56 15_02_2019
 
DSL uptime:0 days,03 Hours26 Mins07 Secs
 
Data rate:7.198 Mbps / 73.971 Mbps
 
Maximum data rate:7.234 Mbps / 86.797 Mbps
 
Noise margin:20.9 / 9.6
 
Line attenuation:4.6 / 14.1
 
Signal attenuation:1.8 / 13.2
 
VLAN id:101
 
Upstream error control:Off
 
Downstream error control:Off
 
Data sent / received:46.4 MB Uploaded  / 1.4 GB Downloaded
 
Broadband username:bthomehub@btbroadband.com
 
BT Wi-fi:Activated
 
2.4 GHz wireless network name:BT-RWA8XW
 
2.4 GHz wireless channel:Smart (Channel1)
 
5 GHz wireless network name:BT-RWA8XW
 
5 GHz wireless channel:Smart (Channel48)
 
Wireless security:WPA2 (Recommended)
 
Wireless mode:Mode 1
 
Firewall:On
 
MAC address:04:A2:22:94:24:6D
 
Software variant:-
 
Boot loader: 0.1.7-BT (Thu Nov 30 09:45:22 2017)
0 Ratings
Reply