cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
chakobsa
Beginner
159 Views
Message 1 of 4

New line & Banded when no errors on the line

Go to solution

I have a VDSL line (55/10) which was activated on 3/9/19 but was banded as soon as G.INP was activated on day 3 and is still banded now when the line is error free.

Bit of a background. I was originally connected to an ECI cab back in 2013 and the line has always been stable connecting between 43-45Mbs. Never had a issue. Due to local demand an extra Huawei cab was added to my local cabinet last year. At the end of my contract I moved to ADSL for a month and then signed backup with BT VDSL. This moved me over to the Huawei cab.

On activation day (3/9/19) I synced at 38021 with a SRN of 6.1 with interleaving on (which is the norm for a new Huawei cab). The line was re-synced by the cab in the early hours of day 3. G.INP was activated as expected but the line was also banded at 39999 kbps. (see stats below) It has stayed that way since. No re-syncs. I am at a SNR of 7.8 to 7.9 so there is headroom there. My ES/hour are virtually NIL and my line has only re-synced once and that was day 3.

Due the 10 day period I know the line should retrain but no activity has taken place and seems stuck banded. I know banding happens if there has been error on the line but this has not been the case and it seems stuck. I understand the only way to do this is with an engineer but are there any BT support staff here who could assist in prodding the line a bit to remove the banding? Thanks

Stats recorded 12 Sep 2019 14:33:00

DSLAM type / SW version:           BDCM:0xa48c (164.140) / v0xa48c

Modem/router firmware:            AnnexA version - A2pv6C038m.d24j

DSL mode:                          VDSL2 Profile 17a

Status:                 Showtime

Uptime:                               6 days 12 hours 38 min 15 sec

Resyncs:                              0 (since 06 Sep 2019 14:43:56)

                                               

                                                                Downstream      Upstream

Line attenuation (dB):    22.2                        0.0

Signal attenuation (dB):                Not monitored                 

Connection speed (kbps):            39999                    9897

SNR margin (dB):              7.7                          6.1

Power (dBm):                    12.8                        6.6

Interleave depth:            16                           1

INP:                       48.00                     0

G.INP:                  Enabled                                Not enabled

Vectoring status:              5 (VECT_UNCONFIGURED)         

0 Ratings
Reply
3 REPLIES 3
Distinguished Sage
Distinguished Sage
146 Views
Message 2 of 4

Re: New line & Banded when no errors on the line

Go to solution

Have you checked MYBT to make sure you package is superfast 1 and not Essential as being banded after new connection and only 9 days with stats showing 6 days connection time would be unusual and more like wrong package



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
chakobsa
Beginner
121 Views
Message 3 of 4

Re: New line & Banded when no errors on the line

Go to solution

I had thought about that. I'm on BT Super fast Fibre Unlimited.  Just checked to make sure!

0 Ratings
Reply
chakobsa
Beginner
86 Views
Message 4 of 4

Re: New line & Banded when no errors on the line

Go to solution

I followed this up with a call to BT. They have set the profile to my line to 40/10 and refuse to move it to 55/10 which I know the line can support as it was that way for the last 6 years. My current modem stats prove this as of today. Its frustrating because superfast 1 profile is normally 55/10 anyway and it is what I was paying for.

Its a shame because BT support staff really do let this organisation down. As I'm in my 14 day cooling off period I have just left and set up with another ISP who totally understood this issue. I don't want to keep fighting with a company which just does not support its customers and refuses to listen.

 

0 Ratings
Reply