cancel
Showing results for 
Search instead for 
Did you mean: 
mr_maximus
Contributor
2,228 Views
Message 13 of 48

Night time disconnections and watchdog reset

I posted an earlier thread about disconnections and Hub Stats, and posted this message in that thread.

I think its worthy of a new thread. 

Does anybody have any suggestions regarding this problem?

I've noticed that other posters in this forum seem to have disconnections at the same time every night, and some are reporting that the time on their hub is an hour out. Mine is also an hour out when the problem happens.
Is there a common theme?
Also, this problem started to happen for me after the latest firmware update.


Anyway, I have attached a log from last night, below.


I gather that a watchdog reset is quite serious.

23:59:40, 09 Feb. ( 37.890000) System up, firmware version: 4.7.5.1.83.8.204 (Type A)
23:59:19, 09 Feb. ( 17.350000) System start
23:59:19, 09 Feb. ( 17.340000) Boot reason: watchdog reset
23:54:21, 08 Feb. ( 36.670000) System up, firmware version: 4.7.5.1.83.8.204 (Type A)
23:54:02, 08 Feb. ( 17.280000) System start
23:49:16, 07 Feb. ( 35.820000) System up, firmware version: 4.7.5.1.83.8.204 (Type A)
23:48:57, 07 Feb. ( 17.280000) System start
23:44:00, 06 Feb. ( 36.500000) System up, firmware version: 4.7.5.1.83.8.204 (Type A)
23:43:40, 06 Feb. ( 16.480000) System start
23:22:37, 06 Feb. ( 35.820000) System up, firmware version: 4.7.5.1.83.8.204 (Type A)

 

 

0 Ratings
47 REPLIES 47
mr_maximus
Contributor
2,352 Views
Message 1 of 48

disonnection and line stat question

Hi, 

    I've had BT infinity for about a year now, and basically had a pretty good service. 

However, my connection has been disconnecting at around the same time ( 9:00pm) every night for a week.

It does reconnect immediately and stays up until the next day.

 

I have also noticed that some line stats look different from what they used to be. I'm not sure for how long these have been different. I was wondering if the disconnections have anything to do with the stats.

Line attenuation used to be  0.0 / and a value such  as 14.5.  Signal attenuation uesed to be  0.0 / and a value such as 14.5. However, at present the Line attenuation is 14.1 / 14.5 and signal attenuation is 14.0 / 14.5.

I gather that the values are upstream / downstream.  

 

So why the change in upstream ? and is this 'normal'?

Upload and download stats are good and consistent, Data rate 20000 / 79995 and Max data rate 27414 / 85259. 

Just done an Ookla speed test. I get ping value of around 9ms, download of 74.53Mb/s  and upload speed of 18.84 Mb/s.

 

0 Ratings
Distinguished Sage
2,350 Views
Message 2 of 48

Re: disonnection and line stat question

the new stats you are seeing are following a recent firmware update to the hub the readings are now normal
0 Ratings
Distinguished Sage
Distinguished Sage
2,350 Views
Message 3 of 48

Re: disonnection and line stat question

Its now recording the Upstream values which it didn't before.

0 Ratings
mr_maximus
Contributor
2,346 Views
Message 4 of 48

Re: disonnection and line stat question

Hi, 

    Thanks for the speedy responses regarding the upstream line stat values. 

How about the daily disconnects at around 9:00pm every day last week? By the way,  these dont happen at exactly 9:00pm, but sometime between 8:50 and 9:30.

 

 

0 Ratings
Distinguished Sage
Distinguished Sage
2,341 Views
Message 5 of 48

Re: disonnection and line stat question

Sorry, that I can't help with but it does seem to be a 'feature' of the HH.

0 Ratings
Distinguished Sage
2,334 Views
Message 6 of 48

Re: disonnection and line stat question

there is no reason for your connection to do that it is not a feature of the HH it sounds more like an interference issue
0 Ratings
Distinguished Sage
Distinguished Sage
2,325 Views
Message 7 of 48

Re: disonnection and line stat question

is it your internet connection that resets daily or is it your wireless device that resets daily?  did you change the lease time in your hub?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Distinguished Sage
Distinguished Sage
2,325 Views
Message 8 of 48

Re: disonnection and line stat question

You missed the inverted commas.

0 Ratings
mr_maximus
Contributor
2,301 Views
Message 9 of 48

Re: disonnection and line stat question

Sorry, Inverted commas ?

Regarding the lease time. I don't think this has anything to do with it. The actual broadband connection is going down, the router lights go orange and flash, and then reconnects. By the way this happened a little later last night, at around.midnight.
0 Ratings