cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
philip55
Contributor
516 Views
Message 1 of 12

No upload speed and websites struggleing to load.

My download speeds ok and i had a steady 3mb upload speed which doesnt exist at all now.Also when browsing everything takes ages to load and im getting no connection messages all the time. Browsing in general is awful with pages not loading and error messages.Struggle to login to BT and sites with password is hit and miss.Its the same on my other computer to its driving me nuts. any ideas be apprieciated.

0 Ratings
Reply
11 REPLIES 11
imjolly
Distinguished Sage
Distinguished Sage
513 Views
Message 2 of 12

Re: No upload speed and websites struggleing to load.

Have you checked for line noise  dial 17070 option 2 should be silent and best with corded phone from test socket



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
philip55
Contributor
505 Views
Message 3 of 12

Re: No upload speed and websites struggleing to load.

Yep just done ok.reset router many times even getting no connection etc when im posting on here.
0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
499 Views
Message 4 of 12

Re: No upload speed and websites struggleing to load.

Did you just do reset or did you do factory reset using recessed button on back and holding 20/30 secs until lights flash?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
philip55
Contributor
496 Views
Message 5 of 12

Re: No upload speed and websites struggleing to load.

Both loads of times had enough with no real help from bt just want to leave.

0 Ratings
Reply
philip55
Contributor
491 Views
Message 6 of 12

Re: No upload speed and websites struggleing to load.

read a thread where similar happened and it was fault at cabinet but bt only listened cause it happened to a few on the forums or they would still be pressing reset

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
485 Views
Message 7 of 12

Re: No upload speed and websites struggleing to load.

please can you post the stats from your router (if hub enter 192.168.1.254 in your browser) and if  HH5 then go to troubleshooting then helpdesk and if HH6/SH2 then advanced settings then technical log information . 

enter your phone number and post results  remember to delete number   https://www.broadbandchecker.btwholesale.com/#/ADSL

Someone may then be able to offer help/assistance/suggestions to your problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
philip55
Contributor
478 Views
Message 8 of 12

Re: No upload speed and websites struggleing to load.

Sorry cant so difficult to navigate im having to post many times to get a message done

0 Ratings
Reply
philip55
Contributor
457 Views
Message 9 of 12

Re: No upload speed and websites struggleing to load.

just fails when i try to paste it

0 Ratings
Reply
NeilO
Moderator
Moderator
413 Views
Message 10 of 12

Re: No upload speed and websites struggleing to load.

@philip55 thanks for posting, I'm really sorry to see you're having problems with your upload speed. To reply with screenshots you need to first save them to your device, then when replying use the insert photo option by clicking the camera to add them.

If you Test your speed on this link what do you get? This test measures the speed the Hub is getting so it can help us to understand if it's a network problem or not.

Thanks

Neil

0 Ratings
Reply