cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ssll68
Beginner
143 Views
Message 1 of 2

Not getting 900Mbps - FTTP 900 - Netgear AX1100

I got my FTTP broadband installed on the 14th October.

(I have the Full Fibre 900 package)


For a short while, I used the supplied Smart Hub 2, but recently switched to the Netgear Nighthawk AX11000 (Tri-Band) Router for the WiFi 6 capability and more coverage.

The smart hub 2 never supplied speeds excess of around 600Mbps and neither does the Netgear Nighthawk router when I’m stood right next to it. (I have an iPhone 13 Pro Max which has WiFi 6 which I tested this with but I do not have a portable device with an Ethernet Jack)

I’ve plugged in the Netgear router into the Port 1 of the Huawei ONT via a cat 8 Ethernet cable into the WAN port of the router & logged in with PPPoE using ‘bthomehub@btbroadband.com’ and ‘BT’ as the password & username. 

To reduce interference, I also asked my neighbours to switch off their internet, which made no difference to the speed.

I know my phone is not the limiting factor as I’ve used my phone with gigabit symmetrical internet before and it worked fine.

What do I need to change?

0 Ratings
Reply
1 REPLY 1
licquorice
Distinguished Sage
Distinguished Sage
120 Views
Message 2 of 2

Re: Not getting 900Mbps - FTTP 900 - Netgear AX1100


@ssll68 wrote:

I got my FTTP broadband installed on the 14th October.

 

What do I need to change?


Nothing you can change.

FTTP is a heavily contended service, up to 32 customers could be sharing the 2.5Gb backhaul.

 

0 Ratings
Reply