cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
VishalM
Contributor
236 Views
Message 1 of 1

Online Gaming Issue.

Good Afternoon.

This is going to be long be thoroughly explained. 

In 2012 I purchased BT Infinity, 76mbps package and the engineer came to set it up with all the wiring etc. We were getting speeds of around 40-60mbps and were perfectly happy with it as it was all working fine and online gaming was almost close to perfect! Nevertheless, for 3/4 years we had a recurring issue where the internet would always disconnect every time the telephone was rang or was in use.

In 2016, BT sent an engineer round to sort the issue. All that really had to be done was for a Micro Filter to be inserted but the engineer decided to change the master socket and its wiring from star wiring to the new wiring where only the master socket could only connect to the internet, extension ports would not work. Through the engineers work, he managed to get us the guaranteed speeds of 76mbps and a ping reduction down to 6ms. 

A few hours after the engineer left I started playing online and despite the increase in speed, gameplay was horrendous, everything was delayed and that 'almost perfect connection' we had for online gaming prior to the engineers visit was gone. I could tell when playing Fifa that something was wrong as I couldn't sprint and overall the gameplay was really bad. With Call of Duty too when I would shoot someone the bullets just wouldnt register etc I knew this problem stemmed from the engineers visit but it didnt make sense because surely if the speed goes up from 40-60mbp to 76mbps and a ping reduction from 24ms down to 6ms should making online gaming way better. 

For months I was unsure what the problem was and in 2018 I decided to change ISP to Sky, even though the hard wiring is all the same from my house to the green cabinet. On the day of activation, I was getting around 50-60mbps and a ping of 24ms and online gaming was perfectly playable. I wasn't having the issues that I was previously having and I was delighted. Nevertheless 3-4 days later, my speed went from 50-60mbps to 76mbps and the ping dropped back down to 6ms and I started experiencing the same problems with online gaming. I knew something wasn't right. 

A month later i switched back to BT and once again on the day of activation I was getting speeds of 50-60mbps and a ping of around 21ms and online gaming was perfectly playable however after 6 days the speeds increased to 76mbps and ping back down to 6ms and online gaming went back to its awful state. Again a month later I switched to Talk Talk and the same pattern occurred.

After all this testing I realised that there was an issue with the online gaming as a result of something happening in the green cabinet. I did some research and found out that when a line is activated it stabilises within 10 days after the DLM kicks in. Also after speaking to different Openreach engineers they said the day my wiring was changed, something in the green cabinet must have also been changed in order for your speeds to inrease.

As a result I ask the forum, how on earth do I reverse this issue? Is there a way for me to get my line back to how it was between 2012-2016? Online gaming is virtually unplayable because of this issue and I'm really **bleep** off because there was no need for the wiring to change in the first place. In 2012 what internet profile would I have been on to be getting the connection of 50-60mbps? Is it possible that maybe this just needs to be changed.  At first I thought my wiring change was the issue but its whatever the engineer did to increase my speeds which is the issue. I need this to be reversed but I don't know how.

 

I've posted this issue various times before but people just say im being childish and complaining about online games when in actual fact I've got plenty of evidence to say there is an issue. Please could someone help. 

thank you

0 Ratings
Reply