cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
346 Views
Message 1 of 3

:PPPoE error: timeout

My broadband connection has been down since Wednesday evening. I had received the Smart Hub 2 router in the post and plugged it in as BT instructed me to. Got an orange light with no internet connection. Went back to my old Smart Hub and had the same problem. Initial phone call to BT said it was an issue on their end; since then we have been dealing with disappearing engineer visits and claims that we might need a new modem, although our modem is showing all the normal lights (power and PON lights on, LOS light off, etc). This has been a real pain as I work from home and the 4G router (which took two days to arrive) struggles with work calls.

I took a look at the technical logs for both routers and I found the following:

In the Smart Hub log:

:PPPoE error: timeout

In the Smart Hub 2 log:

Has a problem to connect to SAAF framework (4 times)

PPP: Starting PPP daemon

PPP: Sending PADI (repeatedly)

I'm no expert on this but I'm pretty sure these mean the problem isn't with me, my router or my modem. Can anyone offer any further advice on how to get this resolved? Thanks everyone!

0 Ratings
Reply
2 REPLIES 2
326 Views
Message 2 of 3

Re: :PPPoE error: timeout

Did you do a factory reset on the original hub? if so the following setting may have reverted to OFF and that would explain why that one no longer works, the new one may have been delivered to you set to OFF (it should be ON for FTTP).

FTTP.jpg


A thank you is nice, it makes the effort worthwhile, but a kudo is better, by a country mile. (I'm no poet & boy don't I know it)
0 Ratings
Reply
323 Views
Message 3 of 3

Re: :PPPoE error: timeout

Hey! FTTP mode is ON. The old router no longer works either.
0 Ratings
Reply