cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Riley197
Contributor
319 Views
Message 1 of 10

Packet loss after stabilisation period

Hi,

I had BT installed recently and during the stabilisation period the connection for online gaming was great. My speed was 40mb down and 18 up with a ping of around 25ms.

Now that the line has stabilised after 10 days, the speed has increased to 76mb and the ping decreased to 6ms but now my connection for online gaming is terrible. For example when playing games like call of duty, even if I shoot people first, I still get killed in half the time.

Now I know what you’re thinking - it’s a server issue etc BUT this wasn’t happening before the line stabilised (when the speed was 40mb and ping 25ms). I’ve had BT before where I was on BT infinity 2 and was only get 30 meg down the line and 30ms ping but it never changed after 10 days, it always remained like this and gaming was perfectly fine.

I think that I’m suffering from packet loss now that the line he stabilised but if the DLM is so ‘smart’ then why am I having this issue? It’s truly frustrating playing online when I’m at an unfair advantage. 

 

is there anyway to make the line fully rate adaptive again or change the path data is sent? I’ve checked on ping plotter and before the stabilisation period there was no packet loss and now after the stabilisation period, ping plotter does show packet loss.

 

could it maybe be that wiring needs changing? We only have 1 master socket in the property nevertheless maybe the socket is causing the DLM to give us a bad profile?

 

Pls help. Thank you

 

0 Ratings
Reply
9 REPLIES 9
pippincp
Sage
303 Views
Message 2 of 10

Re: Packet loss after stabilisation period

Could you post a screenshot of the pingplotter result?

0 Ratings
Reply
Riley197
Contributor
290 Views
Message 3 of 10

Re: Packet loss after stabilisation period

PP.png

0 Ratings
Reply
pippincp
Sage
266 Views
Message 4 of 10

Re: Packet loss after stabilisation period

Do you have another router connected to the Hub?

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
260 Views
Message 5 of 10

Re: Packet loss after stabilisation period

@pippincp  172.16.19.180 is the BT BRAS which has a private address.

0 Ratings
Reply
pippincp
Sage
253 Views
Message 6 of 10

Re: Packet loss after stabilisation period

I was looking at DumaOS LAN which amongst others is used for a Netgear Nighthawk router.

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
251 Views
Message 7 of 10

Re: Packet loss after stabilisation period

👍👍

0 Ratings
Reply
Riley197
Contributor
235 Views
Message 8 of 10

Re: Packet loss after stabilisation period

So Any idea how to deal with my issue?

0 Ratings
Reply
pippincp
Sage
207 Views
Message 9 of 10

Re: Packet loss after stabilisation period

Would you like to answer my question first?

0 Ratings
Reply
Riley197
Contributor
188 Views
Message 10 of 10

Re: Packet loss after stabilisation period

Oh sorry, Yh it’s just a gaming router which I’ve connected to the bt hub.
0 Ratings
Reply