cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Newbie
166 Views
Message 1 of 2

Persistent latency spikes of >800ms every 10 seconds, frequent lags in video/audio calls/RDP

Go to solution

Hi guys,

Starting from the last a few days our home FTTC connection has been having persistent latency spikes that make video calls and remote working very unstable. 

I noticed this in my remote desktop connection (RDP) to my workplace, where typing in an RDP window has a lag of ~0.5s, and the video calls in my daughters' remote learning sessions started to show cripped pictures and the voices breaking up frequently.

I am a software developer myself so I investigated the problem a bit. This is the latency spikes I've seen - very consistently throughout the day (from https://www.azurespeed.com/😞

latency-test-spike2.PNG

Same picture from a different server (for a short span of ~10s, from testmy.net😞

latency-test-spike1.PNG

The download/upload speed varies greatly between 20Mb and 50Mb, I guess also impacted by this instability of the connection. We have a Fibre 2 package which promised a speed between 50Mb and 80Mb, and at least a few months ago it was all perfectly working at speed.

I have obtained the above screenshots from a *wired* direct connection from the Hub - so there is no wifi or subnet issues here.

I have also

  • Reset the Hub and the problem persisted
  • Called 17070 opt 2 and there is no noise at all between the announcements.
  • Called BT FTTC and all the operator could do was to check that the connection is stable (which I agree, that they didn't "drop" for much more than a second).

Apparently I am now stuck - could someone from our great BT community shed some light on this? Needless to say my 4 and 8 year olds are very disappointed not being able to see/hear their teachers clearly while all her classmates have no issues doing so.

Thank you very much for taking time reading this.

i386

0 Ratings
Reply
1 REPLY 1
Highlighted
Newbie
148 Views
Message 2 of 2

Re: Persistent latency spikes of >800ms every 10 seconds, frequent lags in video/audio calls/RDP

Go to solution

I fixed this myself by swapping out an old hub with a new smart hub.

0 Ratings
Reply