cancel
Showing results for 
Search instead for 
Did you mean: 
martin4
Aspiring Contributor
316 Views
Message 31 of 48

Re: Please help...Internet is working but not loading some websites

At the moment is connceted to SmartHub. I did switch off DHCP on the smart hub to see if any difference but not. Havent tried on hub5(if i remember correctly)

0 Ratings
Reply
Checked2013
Expert
306 Views
Message 32 of 48

Re: Please help...Internet is working but not loading some websites

The settings on the SmartHub should look like the following screenshot with the same values

DHCP.jpg

0 Ratings
Reply
martin4
Aspiring Contributor
298 Views
Message 33 of 48

Re: Please help...Internet is working but not loading some websites

THanks...This is excacly same settings as mine

0 Ratings
Reply
Checked2013
Expert
293 Views
Message 34 of 48

Re: Please help...Internet is working but not loading some websites

Try setting your computer network settings to the following making sure that IPv6 is unticked

 

IP4.jpgLAN.jpg

0 Ratings
Reply
martin4
Aspiring Contributor
291 Views
Message 35 of 48

Re: Please help...Internet is working but not loading some websites

Thank you, i have tried that already...problem still there

0 Ratings
Reply
martin4
Aspiring Contributor
235 Views
Message 36 of 48

Re: Please help...Internet is working but not loading some websites

Thank you for everybodys help...still no solution to my problem, will switch providers in this case. Ive had enough of BT constant lies and mickey mouse customer service.

0 Ratings
Reply
Distinguished Sage
198 Views
Message 37 of 48

Re: Please help...Internet is working but not loading some websites

have you tried your old hub instead the hub6 has a number of assorted problems
0 Ratings
Reply
Distinguished Sage
194 Views
Message 38 of 48

Re: Please help...Internet is working but not loading some websites

another thought have you tried your hub at your neighbours to see if the problem still exists
0 Ratings
Reply
martin4
Aspiring Contributor
163 Views
Message 39 of 48

Re: Please help...Internet is working but not loading some websites

Thanks, will try when I see them...Half of the links not working for me on this website: 

 

http://ipv6.cybernode.com/list-of-ipv6-only-sites

 

Google works, Facebook not working for example...

0 Ratings
Reply
martin4
Aspiring Contributor
126 Views
Message 40 of 48

Re: Please help...Internet is working but not loading some websites

Problem started on the old hub 5...i have tried my  neighbours router(hub 5) same problem.

0 Ratings
Reply