cancel
Showing results for 
Search instead for 
Did you mean: 
Steve25
Aspiring Contributor
784 Views
Message 11 of 20

Re: Poor HH3 performance for 160Mbit FTTP


@Ratty2012 wrote:

@Steve25 wrote:

I see similar issues on FTTC. Its the HH3. I have to keep swapping the speed on my NIC in the PC till the HH3 syncs back at the right Speed ie 1gbit. it a right royal pain.

 

probably an issue with the the Frimware on the HH3

 

Steve


If you take auto negotiating off and force it to connect at 1gbit it should solve that.


 

Ratty,

 

I'd already tried taking auto negotiate off , makes no difference.

 

I have to keep changing the speed and test 1gb downloads till the speed of the NIC and the HH3 sync to the higer rate

 

 

Steve

0 Ratings
Reply
Ratty2012
Recognised Expert
776 Views
Message 12 of 20

Re: Poor HH3 performance for 160Mbit FTTP


@Steve25 wrote:

@Ratty2012 wrote:

@Steve25 wrote:

I see similar issues on FTTC. Its the HH3. I have to keep swapping the speed on my NIC in the PC till the HH3 syncs back at the right Speed ie 1gbit. it a right royal pain.

 

probably an issue with the the Frimware on the HH3

 

Steve


If you take auto negotiating off and force it to connect at 1gbit it should solve that.


 

Ratty,

 

I'd already tried taking auto negotiate off , makes no difference.

 

I have to keep changing the speed and test 1gb downloads till the speed of the NIC and the HH3 sync to the higer rate

 

 

Steve


Have you tried using a gigabit switch connected between the HH3 and your computer?

0 Ratings
Reply
Steve25
Aspiring Contributor
766 Views
Message 13 of 20

Re: Poor HH3 performance for 160Mbit FTTP


@Ratty2012 wrote:

@Steve25 wrote:

@Ratty2012 wrote:

@Steve25 wrote:

I see similar issues on FTTC. Its the HH3. I have to keep swapping the speed on my NIC in the PC till the HH3 syncs back at the right Speed ie 1gbit. it a right royal pain.

 

probably an issue with the the Frimware on the HH3

 

Steve


If you take auto negotiating off and force it to connect at 1gbit it should solve that.


 

Ratty,

 

I'd already tried taking auto negotiate off , makes no difference.

 

I have to keep changing the speed and test 1gb downloads till the speed of the NIC and the HH3 sync to the higher rate

 

 

Steve


Have you tried using a gigabit switch connected between the HH3 and your computer?


Hi Ratty,

 

No not yet, I do have one I can try. This would  obviously fix the issue as it would then be permanently connected at the correct speed, but its another bit of kit between the HH3 and my PC. I would be nice if the HH3 GigE port worked properly and connected at the speed the PC NIC is set at.

 

Steve

0 Ratings
Reply
Ratty2012
Recognised Expert
763 Views
Message 14 of 20

Re: Poor HH3 performance for 160Mbit FTTP


@Steve25 wrote:

@Ratty2012 wrote:

@Steve25 wrote:

@Ratty2012 wrote:

@Steve25 wrote:

I see similar issues on FTTC. Its the HH3. I have to keep swapping the speed on my NIC in the PC till the HH3 syncs back at the right Speed ie 1gbit. it a right royal pain.

 

probably an issue with the the Frimware on the HH3

 

Steve


If you take auto negotiating off and force it to connect at 1gbit it should solve that.


 

Ratty,

 

I'd already tried taking auto negotiate off , makes no difference.

 

I have to keep changing the speed and test 1gb downloads till the speed of the NIC and the HH3 sync to the higher rate

 

 

Steve


Have you tried using a gigabit switch connected between the HH3 and your computer?


Hi Ratty,

 

No not yet, I do have one I can try. This would  obviously fix the issue as it would then be permanently connected at the correct speed, but its another bit of kit between the HH3 and my PC. I would be nice if the HH3 GigE port worked properly and connected at the speed the PC NIC is set at.

 

Steve


The other thing you could try is changing the ethernet cable for a CAT6 cable and see if that helps. The supplied ethernet cables that come with the HH3 are not always the best.

0 Ratings
Reply
hippey
Expert
737 Views
Message 15 of 20

Re: Poor HH3 performance for 160Mbit FTTP

I have the HH3b and on FTTP. I have had issues in the part but now speeds are in excess of 160. But I did have a stage when doing done work at home I lost gigabit connection, this ended up being down to cabling issues.
0 Ratings
Reply
nigma
Contributor
729 Views
Message 16 of 20

Re: Poor HH3 performance for 160Mbit FTTP

I bit the bullet in the end and purchases an Asus gigabit router in the end, which hopefully will arrive tommorow and I can re-run the same exercise and post my findings.

 

What stikes me as funny is the openreach installer told me that I would get nowhere near the advertised speed of 160Mbit/s. Which I was a little dubios about - as I assumed that FTTP wasn't suceptable to all the same issues as ADSL - such as distance to the exchange etc.. I wonder if he just meant the HH3 is crappy.

 

Thanks for your help.

0 Ratings
Reply
zagnome
Aspiring Expert
692 Views
Message 17 of 20

Re: Poor HH3 performance for 160Mbit FTTP

@nigma Just another Openreach engineer chatting trash, pay little attention. 

 

Someone at Thinkbroadband is having issues with the Asus RT-N66U & FTTP 330Mb/s. http://forums.thinkbroadband.com/fibre/t/4200391-recommended-router-for-fttp-330-mbps.html

0 Ratings
Reply
hippey
Expert
677 Views
Message 18 of 20

Re: Poor HH3 performance for 160Mbit FTTP

You will actually get over the 160M speed, you will sync higher but the service is limited to give you at least 160M, you must remember that you will always be subject to transient conditions over the internet.

 

I can honestly say that the only slowdowns I notice are due to these conditions and not the HH3b (Above 330M I could not say)

0 Ratings
Reply
nigma
Contributor
624 Views
Message 19 of 20

Re: Poor HH3 performance for 160Mbit FTTP

@zagnome. Thanks for this!... My Asus router is now back in the back on it's way back to Amazon.

I still am keen in finding a suitable replacement that can cope with the 330mb/s as i'm not overlly happy with it's performance and feature set.

0 Ratings
Reply
zagnome
Aspiring Expert
594 Views
Message 20 of 20

Re: Poor HH3 performance for 160Mbit FTTP


@nigma wrote:

@zagnome. Thanks for this!... My Asus router is now back in the back on it's way back to Amazon.

I still am keen in finding a suitable replacement that can cope with the 330mb/s as i'm not overlly happy with it's performance and feature set.


Not sure how much of a geek you are, but you could consider a DIY home server running pfSense. 

0 Ratings
Reply