cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Swelsh79
Newbie
4,726 Views
Message 1 of 14

Purple light flashing on smart hub

Hi I am posting on behalf of my parents who have very recently subscribed to bt fibre broadband from normal broadband. Ever since it was activated on 31 dec the smart hub flashes purple with occasional periods of it operating properly.
They have had to date one new router and an engineer visit to the home and he confirmed their is no issue with the line in the house. So they received a new router as they were told no issue could be found outside the property. I have read several posts here with pretty much the same issue but it now feels like they are getting no where fast. The engineers are adamant there is no issue with line in the property or outside it. So I fail to believe that a second faulty hub has been received.

Comments and advice greatly appreciated please.
0 Ratings
Reply
13 REPLIES 13
Distinguished Sage
Distinguished Sage
4,725 Views
Message 2 of 14

Re: Purple light flashing on smart hub

Welcome to this user forum.

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcements.

0 Ratings
Reply
Swelsh79
Newbie
4,722 Views
Message 3 of 14

Re: Purple light flashing on smart hub

There was but this was reported and cleared prior to the first engineer visit. The line is silent now. Every time they run a test the broadband connects as it should then maybe an hour later it drops again.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
4,719 Views
Message 4 of 14

Re: Purple light flashing on smart hub

did you turn off smart setup?

can you post some stats  advanced settings then technical log information

do you have a filtered master socket and connecting hub direct to master - no telephone extension wiring used?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
4,719 Views
Message 5 of 14

Re: Purple light flashing on smart hub


@Swelsh79 wrote:
There was but this was reported and cleared prior to the first engineer visit. The line is silent now. Every time they run a test the broadband connects as it should then maybe an hour later it drops again.

There is probably an intermittent high resistance fault.

What does your master phone socket look like?

Master socket with one socket

Or

Master socket with two sockets

0 Ratings
Reply
Swelsh79
Newbie
4,693 Views
Message 6 of 14

Re: Purple light flashing on smart hub

I will when I get home tonight. The engineer installed a new master socket to rule that out, no extensions are connected. Not sure if my dad turned off smart set up. Would that make a difference ?
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
4,686 Views
Message 7 of 14

Re: Purple light flashing on smart hub

smart setup can cause problems and best turned off   just wish BT would delete from hub



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Swelsh79
Newbie
4,685 Views
Message 8 of 14

Re: Purple light flashing on smart hub

Socket is the one bottom right, open reach with curved top.
0 Ratings
Reply
Swelsh79
Newbie
4,675 Views
Message 9 of 14

Re: Purple light flashing on smart hub

Engineer is currently there now and doesn’t know what’s wrong and is currently up the pole in the back garden.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
4,671 Views
Message 10 of 14

Re: Purple light flashing on smart hub


@Swelsh79 wrote:
Socket is the one bottom right, open reach with curved top.

That is the new one,

What I would suggest that you try, just  to eliminate a possible faulty socket, is to unclip the front section and try the test socket. Plug the microfilter into there, leave it for a couple of days to see if you still get the flashing purple light and disconnections.

 

nte5ctest socket.jpg

0 Ratings
Reply