cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
268 Views
Message 1 of 3

Re: Activation - smart hub flashing purple ?

How can this be the solution??????
Hi, did you get anywhere with this issue?
What was the solution?
I'm having the same issue. Purple Flashing light.
The line is fine, no noise, all working ok.
Got the new faceplate, all testing fine with the phone.
Did reset the modem. did switch off the smart settings thing.
And still getting the purple light.
0 Ratings
Reply
2 REPLIES 2
Highlighted
Distinguished Sage
Distinguished Sage
264 Views
Message 2 of 3

Re: Activation - smart hub flashing purple ?

I've moved you to your own thread as you were posting on a 2 year old thread.

If the light still flashes purple when the hub is connected to the test socket behind the removable faceplate of the master with a new filter, you need to report the fault to 150.

All your duplicate posts on other threads have been deleted, please do not make multiple posts regarding the same topic.

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
252 Views
Message 3 of 3

Re: BT can't be bothered to reconnect me

please stop posting the same thing on different threads

 

 

is this a new connection and you are waiting for activation?  if so when was your activation date



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply