cancel
Showing results for 
Search instead for 
Did you mean: 
paynes1
Beginner
243 Views
Message 1 of 16

Re: Moved from HH4 to HH6 but speeds are a lot lower

I have also just had my hub 4 changed to a hub 6 because of broadband problems, I am on Superfast fibre 2 Unlimited. As part of solving the issue I had an engineer out a couple of days ago that tested the speed at the socket as approx 60 mbs,which he said I should be getting but I needed to get a hub 6. The hub didn't work when it arived so another engineer came out to day to solve a problem with the hub and cable. When I run a speed test it shows about 39mbs. The engineer today said that was the speed, but as he was on his wireless pad I didn't query it as I expected wireless to be slower.

The hub is on a cable about 2 metres from the socket and I am connected via ethernet. What speed should I be expecting please?

0 Ratings
15 REPLIES 15
Distinguished Sage
Distinguished Sage
235 Views
Message 2 of 16

Re: Moved from HH4 to HH6 but speeds are a lot lower

I moved your post to avoid confusion with poster of the origial thread and so any replies would apply to your problem which is not necessarily same as other poster

post stats from hh6  advanced settings then technical log information

enter phone number and post results delete number but leave exchange and cab   https://www.btwholesale.com/includes/adsl/main.html



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Distinguished Sage
Distinguished Sage
222 Views
Message 3 of 16

Re: Moved from HH4 to HH6 but speeds are a lot lower

If you were using the Homehub 4 on Superfast Fibre you must have been also using the white Openreach modem. Are you still using the modem or did you remove it and connect the Smarthub (HH6) directly to the phone socket?

0 Ratings
paynes1
Beginner
220 Views
Message 4 of 16

Re: Moved from HH4 to HH6 but speeds are a lot lower

Thanks imjolly, sorry to cause an issue for you. Please see below, hope it is what you meant.

Exchange SLEAFORD is served by Cabinet 7

 

Featured ProductsDownstream Line Rate(Mbps)Upstream Line Rate(Mbps)Downstream Handback Threshold(Mbps)WBC FTTC Availability DateWBC SOGEA Availability DateLeft in Jumper  High Low High Low        Featured ProductsDownstream Line Rate(Mbps)Upstream Line Rate(Mbps)Downstream Range(Mbps)WBC FTTP Availability Date   ADSL ProductsDownstream Line Rate(Mbps)Upstream Line Rate(Mbps)Downstream Range(Mbps)Availability Date Left in JumperObserved SpeedsVDSLOther Offerings     Availability Date   Premise environmentStatus
VDSL Range A (Clean)8060.3201955.1AvailableAvailable-- 
VDSL Range B (Impacted)8058.22018.352AvailableAvailable-- 
FTTP on Demand33030--Available---- 
WBC ADSL 2+Up to 2--1 to 3.5Available--Yes 
ADSL MaxUp to 1.5--1 to 2.5Available---- 
WBC Fixed Rate1 ----Available--Yes 
Fixed Rate0.5 ----Available---- 
Max Observed Downstream Speed (Mbps)8.65     
Max Upstream Observed Speed (Mbps)5.2     
Observed Date2018-12-04     
VDSL Multicast------Available---- 
ADSL Multicast------Available---- 
Bridge TapN      
VRIN      
NTEFaceplateN      
Last Test Date26-11-2018      

FTTP is not available.

 
 
0 Ratings
paynes1
Beginner
219 Views
Message 5 of 16

Re: Moved from HH4 to HH6 but speeds are a lot lower

The modem was removed by the engineer and the hub is connected direct to the socket
0 Ratings
Distinguished Sage
Distinguished Sage
209 Views
Message 6 of 16

Re: Moved from HH4 to HH6 but speeds are a lot lower

Can you also post the stats from the Smarthub that imjolly asked for?

0 Ratings
ByeToSky
Aspiring Contributor
202 Views
Message 7 of 16

Re: Moved from HH4 to HH6 but speeds are a lot lower

Hi,

if your broadband issues were due to your ‘local’ setup then the faster HH6 may not solve them!

Do you have Sky Q on your network? Have you run a checked on your neighbours systems to see if their traffic is keeping the Wi-Fi side of your router swamped? 

On a Windows platform go to ‘Run’ and enter the command ....

netsh wlan show networks bssid

You will see all local networks, the channels they use and the strength of the signals. If you are using the default channel on your HH6 then look for usage on channel 6. If heavy Neighbour traffic then go online and search for changing channels on a BT Hub. The normal channels are 1, 6 and 11. If you have no traffic on 1 or 11 then switch you HH6 2.4ghz network to this channel and retest. You should not have to switch the 5ghz network channel unless you have a neighbour with a Sky Q setup with link issues.

Good luck, I know how frustrating these issues are. I would say that if BT test out at 60mbs then that is a good indicator the issue lies on the home side of the hub.

0 Ratings
paynes1
Beginner
194 Views
Message 8 of 16

Re: Moved from HH4 to HH6 but speeds are a lot lower


@ByeToSkywrote:

Hi,

if your broadband issues were due to your ‘local’ setup then the faster HH6 may not solve them!

Do you have Sky Q on your network? Have you run a checked on your neighbours systems to see if their traffic is keeping the Wi-Fi side of your router swamped? 

On a Windows platform go to ‘Run’ and enter the command ....

netsh wlan show networks bssid

You will see all local networks, the channels they use and the strength of the signals. If you are using the default channel on your HH6 then look for usage on channel 6. If heavy Neighbour traffic then go online and search for changing channels on a BT Hub. The normal channels are 1, 6 and 11. If you have no traffic on 1 or 11 then switch you HH6 2.4ghz network to this channel and retest. You should not have to switch the 5ghz network channel unless you have a neighbour with a Sky Q setup with link issues.

Good luck, I know how frustrating these issues are. I would say that if BT test out at 60mbs then that is a good indicator the issue lies on the home side of the hub.


Thanks ByeToSky,

We have got SkyQ. I tried the Run command but the 'window' flashed up and disappeared too quickly to read. The hub manager shows that I am on channel 11.

0 Ratings
Distinguished Sage
Distinguished Sage
170 Views
Message 9 of 16

Re: Moved from HH4 to HH6 but speeds are a lot lower

Can you post the stats that were asked for. This will show what speeds you are getting to your property. Only after you know that will you be able to determine if it is a wireless problem or a connection problem so running any test based on what your neighbours wireless might or might not be doing to your wireless signal is pointless at this stage.

0 Ratings
paynes1
Beginner
162 Views
Message 10 of 16

Re: Moved from HH4 to HH6 but speeds are a lot lower

gg30340,

I posted what I think was asked for as a copy and paste earlier. Unfortunately the table headings haven't copied across properly so any suggestions of how to copy them to here correctly please?

0 Ratings