cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
347 Views
Message 1 of 4

Re: Router still flashing purple the day after activation

Hello
I have the exact same issue (although I have been with BT at my previous address) - flashing purple on the router and phone appearing to work when I call it from my mobile but not sounding out on the landline. I’d really appreciate any help.
Thanks
Michael
0 Ratings
Reply
3 REPLIES 3
Highlighted
Moderator
Moderator
319 Views
Message 2 of 4

Re: Router still flashing purple the day after activation

Hi @MWalkington welcome to the forum and thanks for posting. Sorry that your service is not active. When did you move in and when was your service activation to be completed at the new property? 
What type of broadband was to be connected FTTP (fibre to the property) or FTTC (fibre to the cabinet)
If your activation date has passed do you get a dial tone on the phone line with the phone?

cheers
John

0 Ratings
Reply
Highlighted
Beginner
308 Views
Message 3 of 4

Re: Router still flashing purple the day after activation

Many thanks for your message. We moved in 3 weeks ago and our activation was due to be yesterday.
I’m not sure about the type of broadband but I think it is more likely to be FTTP. I have since got through to BT who said there was an issue with our order which would need to be checked with their supplier (which might take 2 weeks!).
BT said the phone aspect was completed but the landline doesn’t ring out in the house even though you hear a dialling tone at the other end, and BT confirmed this when they tried the line. The complication may be that the previous owners’ line (a different number) does still ring when you try it and is a business line.
I’d really welcome any thoughts you may have on both parts.
Thanks a lot
Michael
0 Ratings
Reply
Highlighted
Beginner
274 Views
Message 4 of 4

Re: Router still flashing purple the day after activation

Hello @JohnC2 

Many thanks for your message. We moved in 3 weeks ago and our activation was due on Friday 3rd April. 
I’m not sure about the type of broadband but I think it is more likely to be FTTP. I have since got through to BT who said there was an issue in our order, which would need to be checked with their supplier (which might take 2 weeks!).  
BT said that the phone aspect was completed but the landline doesn’t ring out in the house even though you hear a ringing tone at the other end when you try from a mobile, which BT confirmed when they tried the number. 
The complications may be that the previous owners’ line (a different number) does still ring when you try it and also that it is a business line. We wonder whether BT may have moved our number onto what was the previous owners’ BT redcare line in error.

I’d really appreciate any thoughts you may have on either part.

Thanks very much 

Michael

0 Ratings
Reply