cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Bazos
Beginner
162 Views
Message 1 of 1

Re: Smart Hub repeatedly dropping Fibre Broadband link

Hi, I have a HHub5 and am about 500m from the fibre cabinet, the phone line is not noisy and there is no known electrical interference nearby. The download speed is almost 70Mb/s. I recently bought a nice new Sonos wifi audio system and like listening to the radio on it. The radio stream kept failing which really annoyed me, I then looked into the problem and realised the router was randonly resetting (orange light) a number of times through the day.

If you google this problem it soon becomes clear that the HH5 VDSL modem that talks to the cabinet over the copper pair regularly becomed confused for some reason and needs to reset itself in order to regain communication with the cabinet. It's a shame because the HH5 wifi side works nicely but the modem side does not. (I'm sure the protocol between the elements is extremely complicated but BT support seem to be in denial)

The solution that I have found works is to replace the modem function with the earlier openreach stand alone model supplied by BT and plug this into the Red ethernet port on the HH5 bypassing it's internal modem, no more resets and am now enjoying my Sonos system again!

There are a good supply of the following Modems on ebay for about £15-20 the manufacturer is likely to be the same as the cabinet.

Openreach Huawe Echolife HG 612 3B VDSL nte modem

I hope this provides the solution it did for me.

 

0 Ratings