cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Glen3
Beginner
373 Views
Message 1 of 4

Re: Upgraded to Fibre 2 but still on Fibre 1 speeds

Hi JohnC2. Hoping you can also help another?

like Fibrejay I have exactly the same issue with speeds, I have Fibre 2 where I am hoping to be around 67/20 and tonight it was running slow (PS4 online and connected remotely to office)  completed a speed test and results were 29/10.5. I’m hoping it’s the same issue as thread and something could be tweaked? To adjust something to get Fibre 2 speeds, feels like I’m getting Fibre 1 speeds currently.  

Hoping you can help?

Kind regards

Glen

 

0 Ratings
Reply
3 REPLIES 3
gg30340
Distinguished Sage
Distinguished Sage
362 Views
Message 2 of 4

Re: Upgraded to Fibre 2 but still on Fibre 1 speeds

I have moved you onto your own thread. The one you posted on was marked as solved.

By moving your post any replies you get will be relevant to your problem which may be different to the thread you posted on.

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
346 Views
Message 3 of 4

Re: Upgraded to Fibre 2 but still on Fibre 1 speeds

If you post a screenshot of the line stats from your hub and a screenshot of the checker results we can see what you are getting compared to what you are expected to get. https://www.broadbandchecker.btwholesale.com/#/ADSL

0 Ratings
Reply
pippincp
Distinguished Sage
344 Views
Message 4 of 4

Re: Upgraded to Fibre 2 but still on Fibre 1 speeds

CAn you post the connection stats from the hub?

HH5: troubleshooting/helpdesk.

HH6/Smart Hub: advanced settings/technical log/information.

Also include a screenshot of the result of the checker using phone number. (remove number before posting).

https://www.broadbandchecker.btwholesale.com/#/ADSL 

 

0 Ratings
Reply