cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Battfink83
Aspiring Contributor
1,009 Views
Message 1 of 14

Re: Upload Speed Has Dropped Significantly

Could you please do this for me? My upload speed has suddenly dropped from 5 (been the same for 8 years now) to 0.8, im told its on the line itself and not my equipment. This has made our Internet at home chronic to be honest, something surely has to be experiencing an issue

0 Ratings
Reply
13 REPLIES 13
Battfink83
Aspiring Contributor
1,029 Views
Message 2 of 14

Upload speed gone into isolation....

For the past few days I have noticed issues with our connection at home, so I have been running some tests, resets etc and nothing is working. Turns out its the upload speed, after sitting at around 5mbps for almost 8 years now suddenly its dropped to 0.8?

I have spoken to support who told me he could see this speed on the line since the 22nd? And he couldn't do anything about it?  Surely there is an issue, this sudden drop to 0.8 is causing all sorts of issues, our ping has increased too? Noticed something on another thread about changing an SVLAN due to congestion?

I have just resigned to a new 24 month contract, but to be brutally honest here i don't see how that upload speed is worth £50 a month, I can get vastly quicker speeds using my phone as a hotspot.

Is there anything you guys can do? 

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
1,022 Views
Message 3 of 14

Re: Upload speed gone into isolation....

welcome to the BT community forum where customers help customers and only BT employees are the forum mods

in order for the forum members to help please can you post the stats from your router (if hub enter 192.168.1.254 in your browser) and if  HH5 then go to troubleshooting then helpdesk and if HH6/SH2 then advanced settings then technical log information . 

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal

run btspeedtester and post results must be done with ethernet connection

https://www.speedtest.btwholesale.com/

enter your phone number and post results  remember to delete number   https://www.broadbandchecker.btwholesale.com/#/ADSL

Someone may then be able to offer help/assistance/suggestions to your problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Battfink83
Aspiring Contributor
1,008 Views
Message 4 of 14

Re: Upload speed gone into isolation....

Thanks for the welcome.

I am told it is not an issue with my equipment, the engineer told me during the phone call that he could see that my line has an upload of 1, down from 5 since the 22nd, and as he could see this it isnt an issue my end, it is the line speed, he could not explain why it dropped and has stayed at 1 since the 22nd of this month

I am not at home to run more tests at the moment but I can assure you its running at a constant 0.8 to 1.0 with no change

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
997 Views
Message 5 of 14

Re: Upload speed gone into isolation....

the information I requested will help forum members help you but also provide information for the forum mods should there help be required - but up to you if you post info or not



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
NeilO
Moderator
Moderator
996 Views
Message 6 of 14

Re: Upload Speed Has Dropped Significantly

@Battfink83 I hope you don't mind I've started your own thread as it will be easier for the community to help.

I'm sorry to see you're having issues with your upload speed, can you post your Home Hub router stats and we'll take a look? You'll get them by entering 192.168.1.254 in your browser, if you have a home hub 5 please go to troubleshooting then helpdesk and if its a Smart Hub go to advanced settings then technical log information. 

I'd also recommend you do a quiet line test? - dial 17070 option 2 it should be silent.

0 Ratings
Reply
Battfink83
Aspiring Contributor
991 Views
Message 7 of 14

Re: Upload Speed Has Dropped Significantly

Thanks mate, apologies but I have started a thread of my own, sorry for double post. Stats as follows, if they are not what you are looking for please let me know 

Product name:

BT Hub 6A

Serial number:

+084316+NQ81551954

Firmware version:

SG4B1000E020

Firmware updated:

30-Mar-2020

Board version:

1.0

Gui version:

1.115.0

DSL uptime:

0 Days, 3 Hours 6 Minutes 42 Seconds

Data rate:

1.12 Mbps / 44.81 Mbps

Maximum data rate:

1184 / 47313

Noise margin:

9.7 dB / 3.8 dB

Line attenuation:

35.5 dB

Signal attenuation:

9 dB / 35.5 dB

VPI / VCI:

0/38

Modulation:

G_993_2_ANNEX_B

Latency type:

Fast Path

Data sent / received:

295 MB Uploaded / 8 GB Downloaded

Broadband username:

bthomehub@btbroadband.com

BT Wi-fi:

Active

2.4 GHz wireless network name:

BTHub6-KJ2R

2.4 GHz wireless channel:

Smart (Channel 6)

5 GHz wireless network name:

BTHub6-KJ2R

5 GHz wireless channel:

Smart (Channel 36)

Wireless security:

WPA2 (Recommended)

Wireless mode:

Mode 1

Firewall:

On

MAC address:

AC:3B:77:ED:E8:53

Software variant:

-

Boot loader:

9.2.0

0 Ratings
Reply
Battfink83
Aspiring Contributor
989 Views
Message 8 of 14

Re: Upload speed gone into isolation....

Thanks, I have just got home I will start the tests in a while

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
987 Views
Message 9 of 14

Re: Upload speed gone into isolation....

connection time is only 3hrs was that a manual reset or hub dropping connection?  wow up speed is very low



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Battfink83
Aspiring Contributor
978 Views
Message 10 of 14

Re: Upload speed gone into isolation....

That was a reset yes to try to fix it, I have tried a few resets since the 22nd. Yes I agree mate, this is my point, for some reason my line i am told is at this speed now, after being at 5 for the best part of 8 years, strange....

 

I commented on another post because it seemed someone was having the same issue and their SVLAN was changed, a congestion issue? Any chance this is something similar? I'm on super fast fibre, apparently...... 

0 Ratings
Reply