cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
EdinGer
Aspiring Contributor
437 Views
Message 2 of 6

Router faulty ?

Hi, I keep getting loss of internet or low speeds (4-10mbps) and find restarting router restores speed to around 50-60mbps

BDCF5604-AD59-46C5-9614-4A08F96E209E.png

Is this a sign of faulty router? It’s now every day this is happening.

thanks 

305E26FF-10A3-4864-AAA0-986139ABF009.png

0 Ratings
Reply
5 REPLIES 5
EdinGer
Aspiring Contributor
442 Views
Message 1 of 6

Router faulty ?

Hi, I keep getting loss of internet or low speeds (4-10mb) and find restarting router restores speed to around 50-60mb. Is this a sign of faulty router? It’s now every day this is happening.

thanks 

0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
441 Views
Message 3 of 6

Re: Router faulty ?

@EdinGer 

Is that just on wireless connected devices?

Which BT Home Hub do you have?

0 Ratings
Reply
EdinGer
Aspiring Contributor
432 Views
Message 4 of 6

Re: Router faulty ?

Yes on wireless when testing

0 Ratings
Reply
EdinGer
Aspiring Contributor
427 Views
Message 5 of 6

Re: Router faulty ?

Maybe BTHub6 ?

0 Ratings
Reply
Keith_Beddoe
Distinguished Sage
Distinguished Sage
421 Views
Message 6 of 6

Re: Router faulty ?


@EdinGer wrote:

Yes on wireless when testing


Then what is probably happening, is that the wireless channel that you are using at the time has become congested, and you need to use another channel.

Restarting the home hub would do that, but it would be better to log into the hub manager, and manually rescan for a new channel.

https://www.bt.com/help/broadband/getting-set-up/home-networks/a-wi-fi-home-network/what-is-the-smar...

 

Its a good idea on the HH6, to make sure smart setup is also turned off.

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/switching-smart-setup-on-and-off-on-the-bt-ho...

 

0 Ratings
Reply