cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
525 Views
Message 1 of 5

Router still flashing purple the day after activation

Go to solution

Hi folks,

I've recently moved into a new house and bought broadband with BT for the first time. Yesterday, on the activation day, our engineer called to say everything was good on his end and I've been emailed by BT saying everything is ready to go. However I'm still getting flashing purple lights the day after activation. 

The previous tenants had internet so I don't think there's any new hardware that needs to be installed. 

The phone number hasn't been changed to the new number BT gave me yet either. There is a dial tone and I am able to call the number to find out what my number is.

My partner works from home for the NHS so we need to get this resolved urgently.

Haven't been able to get through to customer services today either after being on the phone for an hour.

Pulling my hair out here!

Any help would be greatly appreciated.

Many thanks

0 Ratings
Reply
4 REPLIES 4
Highlighted
Distinguished Sage
Distinguished Sage
509 Views
Message 2 of 5

Re: Router still flashing purple the day after activation

Go to solution

if your phone number is not the one you allocated by BT it would suggest BT have not completed the changeover from previous occupant.  If FTTC or ADSL then no need for engineer visit so just keep checking you phone



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Highlighted
Beginner
503 Views
Message 3 of 5

Re: Router still flashing purple the day after activation

Go to solution

Hi imjolly

Finally got through to BT and everything is showing up fine on their system but no change here, still flashing purple.

0 Ratings
Reply
Moderator
Moderator
488 Views
Message 4 of 5

Re: Router still flashing purple the day after activation

Go to solution

Hi @RMcCarney welcome to the forum and thanks for posting. Wit you not having the correct number then I suspect it could be a crossed line. I've sent you a Private Message with details on how to contact the Mod team and we will be happy to help you with this.

cheers
John

0 Ratings
Reply
Highlighted
Beginner
418 Views
Message 5 of 5

Re: Router still flashing purple the day after activation

Go to solution

An excellent engineer came round this morning and has our broadband up and running smoothly now, happy days. 

Many thanks to those who offered their help.