cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Aspiring Contributor
243 Views
Message 1 of 8

Slow broadband speeds

before October 1st.My broadband connect speed was 67Mbps however it was cut off for around 45 minutes. On reconnection my connect speed was 51Mbps. I reported it as a fault and it was supposed to have been fixed. It wasn't and so I reported it for the second time, again I was told it was fixed and again the speed remained at 51Mbps THIS IS TOTALLY UNACEPTABLE....

0 Ratings
Reply
7 REPLIES 7
Distinguished Sage
Distinguished Sage
232 Views
Message 2 of 8

Re: Slow broadband speeds



please can you post the stats from your router (if hub enter 192.168.1.254 in your browser) and if  HH5 then go to troubleshooting then helpdesk and if HH6/SH2 then advanced settings then technical log information . 

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal

 

enter your phone number and post results  remember to delete number   https://www.broadbandchecker.btwholesale.com/#/ADSL

Someone may then be able to offer help/assistance/suggestions to your problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Aspiring Contributor
214 Views
Message 3 of 8

Re: Slow broadband speeds

The quiet line tested OK the main router log is some 418 pages long saved as a .PDF file but I do not know how to upload it..

 

here are the results of https://www.broadbandchecker.btwholesale.com/#/ADSL

Screenshot (1).png

This is a list of your BT Smart Hub settings and current statistics.
Product code:
Smart Hub 2

Serial number:
+091298+1835008156

Firmware version:
v0.21.03.07094-BT

Firmware updated:
Tue Sep 22 01:19:52 2020

Board version:
R01

GUI version:
1.56 15_02_2019

DSL uptime:
0 days,01 Hours43 Mins47 Secs

Data rate:
17.691 Mbps / 51.269 Mbps

Maximum data rate:
17.691 Mbps / 51.480 Mbps

Noise margin:
6.1 / 3.1

Line attenuation:
7.2 / 15.1

Signal attenuation:
7.2 / 16.7

VLAN id:
101

Upstream error control:
Off

Downstream error control:
Off

Data sent / received:
8.7 MB Uploaded / 19.9 MB Downloaded

Broadband username:
bthomehub@btbroadband.com

BT Wi-fi:
Activated

2.4 GHz wireless network name:
BT-JXA2R7

2.4 GHz wireless channel:
Smart (Channel11)

5 GHz wireless network name:
BT-JXA2R7

5 GHz wireless channel:
Smart (Channel36)

Wireless security:
WPA2 (Recommended)

Wireless mode:
Mode 1

Firewall:
On

MAC address:
4C:1B:86:A1:D1:71

Software variant:
-

Boot loader:
0.1.7-BT (Thu Nov 30 09:45:22 2017)

0 Ratings
Reply
Aspiring Contributor
186 Views
Message 4 of 8

Re: Slow broadband speeds

I have just discovered the reason for slow speed I am on Halo2 I've been reconnected as Halo1 look at the speed difference 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
178 Views
Message 5 of 8

Re: Slow broadband speeds

Halo either 1 or 2 is an add on to your main package but it has absolutely no affect on your connection speed  if there is a change to your connection speed then cause is something else not Halo 

No need to post the logs as it was the stats needed which you have posted



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Aspiring Contributor
131 Views
Message 6 of 8

Re: Slow broadband speeds

Sorry my bad it's fiber2 I'm on and it's fiber1 speeds I'm getting

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
126 Views
Message 7 of 8

Re: Slow broadband speeds

You obviously are not on fibre 1 as your up speed is 17mb and would be restricted to 10mb on fibre 1

your actual connection speed is virtually same as attainable and noise margin is down at 3.1 suggesting line good and G.INP active

have you tried using the test socket with a filter to see if that improves your connection?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Aspiring Contributor
122 Views
Message 8 of 8

Re: Slow broadband speeds

Yes tried the test socket still same, funny this always happens when somebody visits my cab or the manhole next to it. The last time was a few years back. They swap my pair with someone on sky broadband. Wouldn't be so bad but the line ran at half speed.

0 Ratings
Reply