cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Newbie
382 Views
Message 1 of 15

Slow speed issue

Hi,

I've been having problems with slow speeds for the last month or so. The BT chat support said that there was a problem with my hub. I was sent a new hub which has now been connected for  5 days.

My speeds are still much slower than they were a few months ago and the hub technical log is still showing a data rate of 2.69 Mbps.

Is there anything that can be done to improve my speeds?

Many thanks

 
 
0 Ratings
Reply
14 REPLIES 14
Highlighted
Newbie
381 Views
Message 2 of 15

Re: Slow speed issue

Capture2.PNGCapture.PNG

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
366 Views
Message 3 of 15

Re: Slow speed issue

can you check you have a dial tone with corded phone

if you have a dial tone then check for line noise  dial 17070 option 2  should be silent and best with corded phone

have you tried connecting to test socket with filter to see if that improves your poor speed

from checker results you have a line problem resulting in very low speeds - nothing to do with number devices connected



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
Sage
360 Views
Message 4 of 15

Re: Slow speed issue

A noise margin of 28.9dB suggests a line proble too.

0 Ratings
Reply
Highlighted
Newbie
349 Views
Message 5 of 15

Re: Slow speed issue

Thanks for the help.

I've tried the line noise test and there is no issue.

I am now connected directly to the test socket with a filter  but no change to the speed.

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
344 Views
Message 6 of 15

Re: Slow speed issue

so you have a dial tone and phone works

if in test socket with a new filter can you check your extension sockets as there should be no dial tone when connected to test socket

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
Newbie
325 Views
Message 7 of 15

Re: Slow speed issue

Where would I find this?

"did you find a setting that showed your internet connection time as against system uptime"

As I have just changed my connection to be straight into the test socket and so lost internet connection will this have reset the time to get me out of a banded profile?

Thanks
0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
323 Views
Message 8 of 15

Re: Slow speed issue

sorry I edited my previous post as was on wrong thread



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
Aspiring Contributor
321 Views
Message 9 of 15

Re: Slow speed issue

Could you tell me appropiate contact to get them to thank Gary on helpdesk in Belfast who actually is trying resolve the problem of my slow speed  (Stay fast Guarantee 37 mb..... actual 14mb over last month). As oppsed to helpdesk abroad who fobbed me off last week by telling me it was 37 mb but would send a new hub and I should test it for the week and they would phone me back today between 10 oclock and 11 oclock to check, of course they didn't.

0 Ratings
Reply
Highlighted
Newbie
309 Views
Message 10 of 15

Re: Slow speed issue

This is how I am connected at the moment:

IMG_20191125_123934.png

I don't have any extension sockets, only this master socket. Like this I have a dial  tone on the phone and a quiet line on the line test.

 

0 Ratings
Reply