cancel
Showing results for 
Search instead for 
Did you mean: 
vocalizer
Aspiring Contributor
166 Views
Message 1 of 10

Slow speed since hub replacement

Hi there, my hub 6 recently became faulty. Bt replaced it but since it has been replaced my broadband speed is lower, down from 8.5 MB to 5MB. I have noticed that my s/n is now 11.2db which I think is the problem. I was wondering is there anyway to reset the s/n on the new hub?

Thanks

Graeme

0 Ratings
9 REPLIES 9
Distinguished Guru
Distinguished Guru
159 Views
Message 2 of 10

Re: Slow speed since hub replacement

I assume by s/n you mean noise margin. Quoting just one piece of the connection stats does not give context, please post the rest.

Have you tried a quiet line test? 17070 option 2,line  should be silent.

0 Ratings
vocalizer
Aspiring Contributor
149 Views
Message 3 of 10

Re: Slow speed since hub replacement

Capture 1.PNG

0 Ratings
Distinguished Sage
Distinguished Sage
146 Views
Message 4 of 10

Re: Slow speed since hub replacement

enter your phone number and post results  remember delete number   https://www.dslchecker.bt.com/adsl/adslchecker.welcome

are you using test socket to see if that helps

any noise on quiet line test



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
vocalizer
Aspiring Contributor
136 Views
Message 5 of 10

Re: Slow speed since hub replacement

Hi there, I have tried test socket and it makes no difference.

No noise on the line !!

ThanksCapture 2.PNG

0 Ratings
vocalizer
Aspiring Contributor
105 Views
Message 6 of 10

Re: Slow speed since hub replacement

Any ideas anyone please?

0 Ratings
Distinguished Guru
Distinguished Guru
96 Views
Message 7 of 10

Re: Slow speed since hub replacement

I'd wait until you had at least 24hrs uptime. Repost stats tomorrow.

0 Ratings
vocalizer
Aspiring Contributor
89 Views
Message 8 of 10

Re: Slow speed since hub replacement

OK, I will do but I restarted hub this morning before that it had run for 4 days at slow speed !!

Thanks

0 Ratings
Distinguished Sage
Distinguished Sage
81 Views
Message 9 of 10

Re: Slow speed since hub replacement

when you used test socket did you see any difference in noise margin and attainable speed?  I wouldn't expect in your case  to see an immediate increase in connection speed just by connecting to test socket



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
vocalizer
Aspiring Contributor
53 Views
Message 10 of 10

Re: Slow speed since hub replacement

Hi there, I had it plugged into the test socket overnight. The speed increased by 0.2mb but really was only a small increase !!

0 Ratings