cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
1,179 Views
Message 11 of 35

Re: Smart Hub Disconnecting and Loss of Speed Issues

Go to solution
be persistent your connection should not drop like it is
0 Ratings
johnww
Aspiring Contributor
1,175 Views
Message 12 of 35

Re: Smart Hub Disconnecting and Loss of Speed Issues

Go to solution
And you think I haven't been when I called the previous 3 times? Can't a Mod help me? This has been going on for three weeks now with no fix in sight other than pray you're lucky you get someone on the phone who genuinely wants to help fix the issue with my internet that I pay £41 per month for. I thought by coming here someone would actually take the time to help rather than give me blunt one sentence replies.
0 Ratings
Moderator
Moderator
1,160 Views
Message 13 of 35

Re: Smart Hub Disconnecting and Loss of Speed Issues

Go to solution

Hi @johnww

 

Welcome to the forum and thanks for your posts.

 

I'm sorry for the connection issues you're having with your BT Infinity service.  Thanks for connecting to the test socket as the guys on here have suggested.

 

As the connection is still dropping in the test socket this is a good indication that it's a network fault.  You can send us over your details so that we can have a closer look.

 

Click on my username here >> RobbieMac << and you'll see our contact link on the left hand side underneath my profile picture.

 

Cheers,

 

Robbie

Community ModeratorRobbieMac
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
johnww
Aspiring Contributor
1,151 Views
Message 14 of 35

Re: Smart Hub Disconnecting and Loss of Speed Issues

Go to solution
OK but taking that route has already cost me 15 working days so I think I will pursue the MOD route
0 Ratings
Moderator
Moderator
1,147 Views
Message 15 of 35

Re: Smart Hub Disconnecting and Loss of Speed Issues

Go to solution

Hi @johnww

 

Drop us over your details using the advice above and we will take it from there Smiley Happy

 

Cheers,

 

Robbie

Community ModeratorRobbieMac
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
johnww
Aspiring Contributor
1,139 Views
Message 16 of 35

Re: Smart Hub Disconnecting and Loss of Speed Issues

Go to solution
Thank you for your help. I have sent off my details.
0 Ratings
Artemis47
Beginner
1,114 Views
Message 17 of 35

Re: Smart Hub Disconnecting and Loss of Speed Issues

Go to solution

Have you had BT investigate your connection(s) in one (or more) of their street boxes where the fibre from the exchange is connected to the copper cable to your house?

 

Since April, I have had significant dropouts & reduced speeds.  The situation is STILL not resolved, despite the visit of 4 BT engineers, none of whom were properly briefed on the problem & what previous engineers had done.  I'm certain that the problem lies in one of BT's street boxes, into which Openreach (ie BT by any other name) bods poke about just about every day.  In doing so, they seriously adversely affect my connection.

 

BT also keep 'closing' my fault, despite the fact that although sometimes my connection remains on & at a reasonable speed for maybe a day or two, the identical problems come back again, ie more men have been poking about in the BT boxes.

0 Ratings
Moderator
Moderator
1,067 Views
Message 18 of 35

Re: Smart Hub Disconnecting and Loss of Speed Issues

Go to solution

@johnww I tried calling you there but missed you. I can see the replacement Hub has been collected, I wanted to ask have you had the chance to connect it up yet and has it helped? 

Community ModeratorNeilO
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Artemis47
Beginner
1,055 Views
Message 19 of 35

Re: Smart Hub Disconnecting and Loss of Speed Issues

Go to solution

The Smart Hub has been installed for several weeks now & no, it has made no difference.  Hardly surprising since the problem is caused by the engineers contracted by BT (Openreach, now allegedly not part of BT, but since my contract is with BT it's still up to them to sort out their contractors) poking in the BT street boxes & in doing so, beggaring my connection.

 

For a few days now following another engineer, my connection has been mostly stable (I did register one dropout yesterday) & the speed acceptable, though not as fast as before.  However, I'm still not holding my breath as on Monday, you can guarantee that Openreach will be poking about in BT's street boxes again.

0 Ratings
johnww
Aspiring Contributor
1,051 Views
Message 20 of 35

Re: Smart Hub Disconnecting and Loss of Speed Issues

Go to solution

@NeilO Sorry I missed your call. Nope nothing has changed. I connected the replacement Hub yesterday afternoon and have had 30+ disconnects since.

0 Ratings