cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Magic_Torch
Beginner
299 Views
Message 1 of 4

Smart Hub keeps dropping connection

Hi. For the last few days, my hub has kept dropping the connection. I'm trying to work out whether the problem lies with my wiring or is outside the home. I have temporarily moved the hub to connect it to the master socket. Its been a few hours now and the connection hasn't dropped yet (but its gone 5 or 6 hours before and then dropped out every 15 minutes for a couple of hours).

Is there anything in tech log to suggest a problem or do these look normal (I have no idea). 

Product name:

BT Hub 6A

Firmware version:

SG4B1000E020

Firmware updated:

21-Dec-2020

Board version:

1.0

Gui version:

1.115.0

DSL uptime:

0 Days, 4 Hours 41 Minutes 40 Seconds

Data rate:

15.00 Mbps / 66.99 Mbps

Maximum data rate:

21612 / 91564

Noise margin:

9.3 dB / 7.4 dB

Line attenuation:

22.2 dB

Signal attenuation:

13.1 dB / 22.2 dB

 

Thanks for any help, suggestions

0 Ratings
Reply
3 REPLIES 3
imjolly
Distinguished Sage
Distinguished Sage
296 Views
Message 2 of 4

Re: Smart Hub keeps dropping connection

I would have expected your connection to be 80mb not 67mb suggesting there is a problem which is causing the drops in connection.

Try quiet line test. Dial 17070 option 2 should be silent and best from test socket with corded phone

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Magic_Torch
Beginner
295 Views
Message 3 of 4

Re: Smart Hub keeps dropping connection

Thanks for the reply. Only got a cordless phone but I’ll try that in the morning and see what happens.

I assume that suggests a problem outside my house rather than with my master socket?

cheers

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
288 Views
Message 4 of 4

Re: Smart Hub keeps dropping connection

If you get noise on quiet line test using test socket then problem is outside your home



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply