cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Recognised Expert
2,026 Views
Message 11 of 56

Re: Smart hub keeps restarting


@Keith_Beddoe@  wrote:

See Why do I need a landline phone?


Your link redirects to home page here.

___________________________________________________________________________
If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on left hand side
0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
2,010 Views
Message 12 of 56

Re: Smart hub keeps restarting


@XRaySpeX wrote:

@Keith_Beddoe  wrote:

See Why do I need a landline phone?


Your link redirects to home page here.


Are you connected to your home BT Broadband connection?

 

If not, then you will be redirected to the forum home page.

 

I can see a large number of rejected requests from opera-mini.net, and another ip address from Japan.

 

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
2,009 Views
Message 13 of 56

Re: Smart hub keeps restarting

Only if like you they are not a BT customer. Works fine for me. Keith has it set that way on purpose



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Highlighted
Recognised Expert
1,996 Views
Message 14 of 56

Re: Smart hub keeps restarting

@Keith_Beddoe: OK, thanks. I don't have 1.

___________________________________________________________________________
If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on left hand side
0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
1,993 Views
Message 15 of 56

Re: Smart hub keeps restarting


@imjolly wrote:

Only if like you they are not a BT customer. Works fine for me. Keith has it set that way on purpose


Correct. There are  a few BT domains, and three Lithium proxy servers needed for images.

 

This eliminates 99.99% of bots, spiders, and hackers and also does not take up too much of my ADSL upload bandwidth. I also have full control over the content.

 

I do not host any adverts, or any content that would not be acceptable to the forum moderators.

 

I can also host private pages to assist a forum member with a problem, by given them a personal url on my webserver.

 

Its been like that for a while now. It was offline for a quite a bit, as I had other issues to deal with, and the version of IIS was rather old and difficult to keep secure.

 

As the website is there to provide extra information for forum members, in a form that I can easily update, its of little use to anyone else. After all there is plenty of other stuff around for those who want to do a Google searcn.

 

 

Highlighted
Contributor
1,925 Views
Message 16 of 56

Re: Smart hub keeps restarting

I've tried a factory reset as somebody suggested. Thought I'd hosed it for a minute since it started flashing purple, but after a restart it came back on ok. Next thing is to grab a phone and do a line test.

Cheers,
0 Ratings
Reply
Highlighted
Contributor
1,897 Views
Message 17 of 56

Re: Smart hub keeps restarting

Oh well, router restarted this morning, so it's not that. The process of elimination continues...

Cheers,
0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
1,886 Views
Message 18 of 56

Re: Smart hub keeps restarting

Did you check for noise, using a wired phone?

0 Ratings
Reply
Highlighted
Contributor
1,882 Views
Message 19 of 56

Re: Smart hub keeps restarting

No, I've still got to get a phone. And a screwdriver. Will let you know how I get on.

Cheers,
0 Ratings
Reply
Highlighted
Contributor
1,824 Views
Message 20 of 56

Re: Smart hub keeps restarting

Hi Guys,

 

I've now got a BT corded phone (BT Duo 210 v2). I plugged it in yesterday in the hope it would magically resolve my issues but unfortunately the router reset today anyway, after about 1 day of uptime (currently a record). So I did a quiet line test using the standard socket (plugged in directly, no broadband connected/filter). I also tried it on the test socket. I could hear white noise/hissing at a low level in the background during the entire call (i.e. as soon as the automated response started). I wasn't sure if that was just the phone amplification or whether it actually is the line. In any case there was no noticeable difference between the sockets. What do you think?

 

Cheers,

Zobbo

0 Ratings
Reply