cancel
Showing results for 
Search instead for 
Did you mean: 
4,502 Views
Message 1 of 34

SmartHub not suitable for Ultrafast 2

I upgraded to Ultrafast 2 a few weeks ago from Infinity 4, mainly for the higher upload speed (50Mbps compared to 30Mbps).

 

I have not seen the 330/50mbps speeds using a BT "SmartHub" at all - the best I've seen is 320/32Mbps which is exactly what I got on the original Infinity 4. I have plugged in my own Asus router (RT-AC66U) which has given me 300/50Mbps - this router has a limitation on the downspeed on the WAN connection so I'm not concerned about seeing 300Mbps there. But the upload is exactly what I'd expect it to be. I use this router elsewhere, so I can't permanently use it.

 

I've had several calls with BT and raised a complaint, this ended up with them sending me out the new "SmartHub", which is identical to the original smarthub I had but it has "Ultrafast" written on the front of it where the old one didn't. Even the model on the back is identical (BT Smart Hub - Type A) which I've pointed out to them. When I look at the connection on the hub it states "BT Infinity 3 and 4" which is what I believe is restricting my speed. 

 

However BT insist that what they show is an "Up to" speed and that 320/30mbps is perfectly fine. I've mentioned my other router that gives the upload speed I'd expect and they can't explain it. I can - I believe the firmware on the SmartHub is not configured correctly for the 330/50Mbps speeds. 

 

Is anyone else with Ultrafast 2 and a SmartHub seeing the same problem?

0 Ratings
33 REPLIES 33
Community Manager
Community Manager
4,347 Views
Message 2 of 34

Re: SmartHub not suitable for Ultrafast 2

Hi @thechrisenglish,

 

Thanks for the post and welcome to the community.  I am really sorry to hear of the problems you have had in terms of the achievable upload speed using our Ultrafast hub.  I appreciate this is not the start you wished for.

 

I have been in touch with our hub product team and highlighted your comments, they have confirmed that the Ultrafast Smart hub is fully compatible with Ultrafast speeds so you should be getting the full upload speeds.  Very strange that you can achieve 50MB upload using a 3rd party router but not our very own Smart hub Smiley Surprised The hub team are very keen to investigate this.

 

Could you please drop me an email?  If you click on my username (SeanD) you will find the 'Mods contact' link under the 'About me' section of my profile.  If you could confirm your account details along with the serial number of the Smart hub you are currently using, it will help greatly with our investigation.  If you have switched to using your 3rd party router would you mind terribly plugging the smart hub back in so we can pull the logs from this?

 

Cheers

Sean  

Community ManagerSeanD
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
JonathanAnsell
Contributor
4,283 Views
Message 3 of 34

Re: SmartHub not suitable for Ultrafast 2

What is the difference between the Smart Hub and the Ultrafast Smart Hub?
0 Ratings
Distinguished Sage
Distinguished Sage
4,277 Views
Message 4 of 34

Re: SmartHub not suitable for Ultrafast 2

Nothing.

 

If it is FTTP connection there is a WAN port on the Smarthub

0 Ratings
nutrut
Aspiring Contributor
3,910 Views
Message 5 of 34

Re: SmartHub not suitable for Ultrafast 2

Ive had exactly the same issue since January on ultrafast 2 via FTTH (switching from infinity 4). Multiple phone calls to BT, faults raised, Openreach engineer visit all to no avail, with the same responses given like the op.

I originaly had HH5, Tried the new ultrafast hub same results as op (32upload)

Then I tried an old billion router with wan and got 51 upload!

I assume as its now April there is no fix for this via firmware regarding Home Hubs?

Any info would be great

Thx

0 Ratings
Distinguished Guru
Distinguished Guru
3,880 Views
Message 6 of 34

Re: SmartHub not suitable for Ultrafast 2

Any reason you don't want to continue with your billion? There is less advantage in using ISP supplied equipment.

0 Ratings
nutrut
Aspiring Contributor
3,876 Views
Message 7 of 34

Re: SmartHub not suitable for Ultrafast 2

Unfortunatly it cant handle the download speed its quite old.

Im all for getting a third party router, ive been out of the loop with routers for a while. Is there any recomendations (wifi not that important)?

0 Ratings
Distinguished Sage
Distinguished Sage
3,862 Views
Message 8 of 34

Re: SmartHub not suitable for Ultrafast 2

They are all much of a muchness really, but everybody has their own favourites, price is usually proportional to wifi speeds. Probably stick with a newer Billion.

0 Ratings
nutrut
Aspiring Contributor
3,738 Views
Message 9 of 34

Re: SmartHub not suitable for Ultrafast 2

I went with a synology router, just installed and speed is now exactly what i expect!

Guess there really is a problem with the wan port on HH's

Thanks for all input, always helpful here Smiley Happy

0 Ratings
Dave859
Contributor
3,616 Views
Message 10 of 34

Re: SmartHub not suitable for Ultrafast 2

I've just upgraded to the ultrafast 2 330/50 fttp service and have the same problem on the upload speed, between 30 to 32 on a speed test, at first I thought it could be openreach limiting the upload at the exchange but as a few on here have tried a third party router and get 50 it must be a problem with the hub, strange really that BT haven't sorted it yet.
0 Ratings